VISTA problem w/Color Schemer - color picker not working - Page 2


Ambassador
3,120 posts

You're right, it doesn't work for me either. I should've stated that I hadn't tested the linked articles (unlockforus) myself, only the two options mentioned above them. Sorry about that.


Trial User
1 post

Vista, Vista, .... always causing problems.


Trial User
146 posts

Hey guys!

It's not so much that this is a low priority, it's just that.. well, this is a really weird error! It's about as hit and miss of one as I've seen in awhile, which is making it a real pest to track down.

Right now, the only common thread I've seen relates to video cards (which all the talk of Aero, graphics hog that it is, also leads me around to)-- would you guys who are having the black screen issue be able to chime in with what sort of Video Cards you're all using?

Thanks a bunch! :)


Ambassador
3,120 posts

Hey Dave, hopefully you have a non-Parallels Vista box around for testing. ;)
So far, the testing with Color Schemer has only been with my laptop's ATI Mobility Radeon x1400. I have two other Vista boxes I could test out that have an ATI Radeon x1650 & GeForce 8600GT.


Registered User
2 posts

Any updates as to a Vista fix? thanks


Registered User
33 posts

Had same problem with Color Schemer Version 3
Upgraded to 4.0 - same problem
I had the exe file compatibility mode set to XP SP2.
Un-checked this and the color picker started working.

Hope this helps.


Trial User
3 posts

I just downloaded the trial color picker and it just hangs at the start up screen. I will download it again, turn off aero and see if it works.
Thanks for the info here. ( I would miss Aero glass - the pretty screen is nice with you spend as much time at the computer as i do!)
regards
jck


Trial User
3 posts

In order to get it to run, I had to:
1. Uninstall
2. disable Aero glass
3 reinstall
It constantly throws errors while I'm using it and the Schemer window disappears when I select the color picker -- but it comes back once I have selected the color.

The errors it throws are "Access violaton at address 0062ABA1 in module "Schemer.exe" Read of address 024B9888 :(
The first address stays constant. The second address varies I don't know how.

So basically, I have to run it with my finger on the esc key.

I sure hope that this problem is fixed soon as this problem fixed soon as I will buy it for sure without this problem!!! It is exactly what I need.
:)

When I changed the compatibility mode to XP, the exceptions go away but the screen goes black when using the color picker.

I tried running the program as a administrator in case the problem was security related but that didn't help. It's definitely a conflict of some sort with Vista's graphics stuff.


Ambassador
3,120 posts

The previous issues with Vista should no longer be a problem with the newer 4.0 version of Color Schemer. I just installed it on my laptop with Vista Home Premium w/ SP1 (64-bit) and it runs and captures color fine without requiring any color/Aero tweaking/disabling as it used to with 3.0.

This was testing with the registered version though. Well, I just now went ahead and uninstalled the registered and installed the trial and it works for me as well, so I'm not sure as to why your computer is having issues. It never was a problem to load the program, even with the older version. It would just go black once you clicked on the dropper. Do you have any other computer running Vista (preferably w/ SP1) to see if the issue is consistent on your end? :/


Trial User
3 posts

I only have the one computer. I thought that I had it solved but then the issue returned. It's not Aero after all. It just happens less frequently with Aero off.
I really like this software so I am willing to spend some effort getting it to work.

The error id thrown whenever my mouse moves over the lower portion of the white area surrounding the color wheel. Once the error occurs, it starts again whenever I move my mouse until I have closed it a number of times. Then it stops and seems to stay away as long as I avoid that lower portion of the middle of the window.

Sorry I don't have other computers to try this out on. This computer was new in December and I don't have anything exotic running on it. I tried disabling everything that the start menu would let me disable and then rebooting. I tried uninstalling google desktop in case it was interfering.

I have a free mail checking utility (poppeeper) that hangs after I have run schemer and does not come back until after a reboot. So I disabled that software and rebooted but it didn't help.

I loaded the task manager and closed as much as I could until I only had about 10 processes total still running but the problem did not go away.

My Vista updates regularly and is completely up to date. My monotor is a new Samsung LCD - I disabled all it's software except the basic driver and rebooted but that did not help either. Grrrr.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.