Font not rendering correctly


Ambassador
295 posts

I'm have one specific font not rendering after a Windows 10 update. It renders fine in my browsers and in other local applications but in RBB the regular is defaulting to an italic font, not sure which one.

I've tried delete the local version of the typeface, and restarting and then also re-installing a local version.

Anyone have any ideas or suggestions?

Thanks!

https://fonts.google.com/specimen/Neuton
(it's actually not loading at all in the top of this page in the glyph, character and styles sections. But loads fine in the popular pairings section a the bottom.

This may not be a RBB specific issue... not sure...
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Ambassador
295 posts

Looks fine in chrome actually. firefox it's having issues. and in RBB not looking correct either. hrmmmm....
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Senior Advisor
17,791 posts
Online Now

Where did you get the font? Sounds like you lost it on the update.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


VP of Software Development
49,402 posts

I see it within BB here.

https://s30.postimg.org/weielk8c1/Screen_Shot_2016_12_09_at_6_01_34_PM.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Ambassador
295 posts

They are directly from Google Fonts. I tried deleting them and trying it. And then also re-downloading them and trying after a new installation in the system.

I can select the font but when I use normal it looks italic and when I select italic it looks like a unskewed italic. When I preview it in a browser it looks normal though.

Here is an example. shown in RBB and then when I preview in FireFox.

Attachments:
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


VP of Software Development
49,402 posts

How does it look once you upload in Firefox? Good fonts require a connection to the 'net and JavaScript's enabled. Firefox could be blocking those in preview.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Ambassador
295 posts

I did just update to the newest RBB version today too. Not sure if this had to do with that or the Windows update...
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Ambassador
295 posts

Looks incorrect when viewing it in RBB.
Just check and it looks incorrect in Foundation Framer also.
Looks perfect when I preview either of those files in Firefox or Chrome.
My site which uses Neuton also looks normal when viewed.

The only other thing that doesn't render correctly is that when I view the Google Fonts page for Neuton in firefox the top areas are blank for that font. Doesn't do that in Chrome though.

http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Ambassador
295 posts

https://fonts.google.com/specimen/Neuton
this is how this page looks in firefox for me on this font.

http://www.coffeecup.com/forums/bootstrap-builder/font-not-rendering-correctly/attachments/4329/
Attachments:
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.