If you are receiving an alert from your anti-virus or security program concerning PuTTY, typically these errors are caused by your antivirus software definitions files being out-of-date and reporting a false positive as a result.

We do periodic testing of all of our software with the latest versions of all major antivirus software, and we can confirm with absolute certainty that our software is clean.

Here is what you need to do:


Step 1: Download

Download the latest version of PuTTY here.


Step 2: Install

PuTTY is a self-running EXE, so no installation is required. Simply overwrite the existing version in the C:\Program Files\CoffeeCup Software\Direct FTP folder.


We recommend you also update your antivirus software and virus definitions to the latest version. To eliminate false errors.