There are a ton of different options available for previewing your work in the HTML Editor. After all, it's good web design practice to view your website in several different browsers to ensure cross-browser compatibility, so we made sure to give you plenty of different ways to test your pages, retest them, and test them again just to be sure.

Note: FYI, the most popular browsers are Firefox, Internet Explorer, Opera, Google Chrome, and Safari, so you should make sure your website looks good in all of them — yep, all of them. Use these links to download these browsers and install them on your computer:

And now, onto the many ways you can preview your work in the HTML Editor!

Preview Tab

The Preview tab is a fully functional, built-in browser (Internet Explorer, to be exact) that you can use to preview your Website. To access it, just click the Preview tab at the top of the workspace.

Split-Screen Preview

This is a fully functional, built-in browser (also Internet Explorer) that allows you to preview your work in a browser area below the Code Editor. To access it, use one of these options:

  • Go to View > Split-Screen Preview
  • Click the Edit Display icon in the Code Editor toolbar and select Split-Screen Preview
  • Click the Test in Browser icon in the Code Editor toolbar and select Split-Screen Preview
  • Use the keyboard shortcut F12

Additional Browsers

Since both built-in browsers are Internet Explorer, the HTML Editor offers the option to add up to 10 additional browsers for previewing your work. To add these browsers, go to Tools > Preferences > Browser Testing tab.

Select a Browser

Select the slot where you would like the browser to appear under Tools > Additional Browsers. Additional Browser 1 can be accessed using the keyboard shortcut Ctrl+F5.

Display Name

Enter the desired display name for the browser.

Application Location

Use the Browse icon to browse your computer for the .exe file for the browser you want to add. To remove a browser, click the Remove icon.

To preview your work in any of the additional browsers you have added, use one of these options:

  • Go to Tools > Additional Browsers and select the browser you want to use
  • Click the Test in Browser icon in the Code or Visual Editor toolbar and select the browser you want to use.
  • Use the keyboard shortcut Ctrl+F5 (applies only to Additional Browser 1)