To import other language dictionaries into the HTML Editor for spell checking needs, first download the .adm file for the language you want to add from the list below. Save it into C:\Program Files\CoffeeCup Software\.

Next, open the HTML Editor and go to Tools > Spell Checker Options > Dictionaries button > New button. This opens a window that allows you to add custom dictionaries. Enter the name of the .adm file you downloaded and then click OK.

You can also go to Tools > Spell Checker Options and select Locate Dictionaries from the Dictionaries list. This opens a window that allows you to browse your computer for the .adm file you added.

After using either of these options, the dictionary will appear in the Dictionaries list in the Spelling Options window. Put a checkmark in the box next to whichever dictionary you want to use, and then click OK.

Language dictionaries:

  1. American English
  2. Australian English
  3. Brazilian Portuguese
  4. British English
  5. Bulgarian
  6. Catalan
  7. Czech
  8. Danish
  9. Dutch
  10. Estonian
  11. French
  12. German (new standard)
  13. German (old standard)
  14. Hungarian
  15. Italian
  16. Norwegian
  17. Polish
  18. Portuguese
  19. Russian
  20. Spanish
  21. Swedish

Specialized dictionaries:

  1. American English to British English
  2. King James Bible and Apocrypha
  3. Latin
  4. Legal
  5. Hebrew
  6. Italian Medical
  7. Medical and Veterinary
  8. Russian Scientific
  9. Words from mathematics, statistics, computing, accounting, and other scientific areas.


  1. Roget's Thesaurus (American English spellings)
  2. Roget's Thesaurus (British English spellings)