To use the latest version of CoffeeCup Visual Site Designer you must be using Windows XP Service Pack 3, Windows Vista, or Windows 7/8  with Internet Explorer 8.0 or higher.

If you are using a 64-bit version of any of these operating systems, the software should work normally. If you experience any issues, consult this article: Is CoffeeCup Software Compatible With Windows 64-Bit?