Articles tagged “Free HTML Editor” - Sort by article_views - Order by desc

How Do I Save My Own Themes in the HTML Editor?

If you would like your own themes to appear in the Theme Chooser, here's what you need to do: Use the HTML Editor to design your own theme. Save your theme in its own...

What is the Difference Between a Layout and a Theme in the HTML Editor?

A layout includes the HTML for a basic webpage structure and allows you to provide your own content. This gives you more freedom over the appearance of your design. A theme includes three...

Using Snippets

If you've ever been frustrated at having to type the same piece of code over and over, you'll love snippets. A snippet is a piece of code stored in the HTML Editor that can be used...

What are the System Requirements for CoffeeCup HTML Editor?

To use the latest version of CoffeeCup HTML Editor, you must be using Windows XP Service Pack 3, Windows Vista, or Windows 7/8  with Internet Explorer 8.0 or higher. If you are using a...

Is There a JavaScript or HTML Debugger Included in the Program?

There are no JavaScript debugging tools in HTML Editor, but there is an HTML code cleaner that can find unclosed and unsupported tags, as well as other anomalies in your code. To access it, go...

Using Find and Replace

If your site has more than one page — like pretty much every website ever — then you know that making a global change can be pretty difficult. For example, say you want to replace...

Left-Align Your Code

Individual HTML code style is kind of like handwriting — everyone's is a little different. For instance, some designers love using indents to help organize their code and set certain...

Using the Code Cleaner.

If you've ever tried to edit someone else's code, you know how much of a hassle it can be to pick through a style that isn't your own. Reformatting can be a pain, but with the HTML...

I Don't Know HTML. Can I Still Use the Program?

Using CoffeeCup HTML requires that you understand the basics of HTML, but you don't need to be an expert. In fact, just reading the online help articles should be enough to get you up and...

How to Add Special Characters to Your Page.

By default, browsers do not recognize all the characters you may enter into your code. For instance, a < or a > sign is normally not printed to the screen, because the browser interprets...

How to Add Comments to Your HTML.

A comment is text that doesn't show up on the page, but does show up in the code. Web designers often use comments in their code for reference purposes. To add comments to a page in...

How Do I Upload My Website Project Files to Multiple Servers?

You can only assign one server per Website Project. If you want to upload any or all of your Website Project files to a different server than the one specified in this field, you have two...

I Built My Site Using a Third Party's Webpage Builder. Will I Be Able to Use the HTML Editor?

Yes! You can use CoffeeCup HTML Editor to open any HTML page created with another company's web design software. However, at this time you cannot open sites designed in other programs with...

How Do I Customize PHP Variables?

Follow these steps to add custom PHP variables to the HTML Editor: Make sure the Editor is closed. Go to  C:\Program Files\CoffeeCup Software\phpdata Use...

Error I/O 183

You may receive this error if you are trying to edit files that the HTML Editor cannot understand because they don't contain valid HTML code. You will not be able to edit these files with...

How Do I Manually Install HTML Editor Themes? (HTML Editor 2010 First Edition and Lower)

If you are using any version of the HTML Editor lower than 2010 SE, you will have to manually install any themes you buy from our Theme Shop . Here's how: Download your HTML...

How To Create Lists.

Lists are a great way to present your information in an organized, eye-catching way. Sure, you could use plain text to get your point across, but lists are much easier and faster to read....

I Can't View the Help File.

Note : In HTML Editor version 2009 and later, the .chm help file was replaced with a PDF. To upgrade to the latest version of the HTML Editor, download it from your My Products page . If you...

Creating Custom Palettes.

If you're the type of web designer who works with both the page design and the code, then you'll appreciate CoffeeCup HTML Editor's color picker. Gone are the days of experimenting...

Adding Stand-Alone Applications to the HTML Editor

Integrating software with the HTML Editor is quick and easy using the Applications tool . Clicking the Applications icon in the main toolbar opens a list of eight external applications,...

How Do I Upload Website Project Files to Specific Folders on my Server?

Ready for some good news? You actually don't need to do anything special to upload your Website Project files to a specific folder on your server. When you upload a file from the My...

My Thumbnail Images are a Different Size than I Specified.

When you create a thumbnail using the Insert Image window , you have the option of specifying the height and width of the thumbnail image. However, the exact values you enter may not appear in...

Squares or Question Marks Appear in Place of Spaces.

These characters will appear in place of spaces if the text was originally written in another application, such as Microsoft Word, and then copied and pasted into the Visual Editor tab . The...

Bookmarking Your Files.

Maybe it's the last place you left off editing, a portion of the page where you make a lot of changes and updates, or a design element you want to run by a client — for whatever reason,...

Vista Isn't Displaying the Files in my Working Folder.

By default, the HTML Editor will save files in the Working folder, which is located at C:\Program Files\CoffeeCup Software\Working . However, Vista may interfere with this process, creating a...

How Do I Turn On Line Numbers by Default?

To turn line numbers on by default in the HTML Editor, go to the Tools Menu > Preferences > Customization Now click on Modify Options Check the box...

Switching Between Open Files

There are a couple of different options for switching between open files in the HTML Editor. Window Menu The Window menu allows you to see all the files open in the Editor. Click...