Will not save remote start map. -...

User 2120397 Photo


Registered User
92 posts

The Webeditor will not save remote start map path. Every time I click my way on my web remote, it jumps back one step, one map. So it will not put any files to my remote web. The connections are working fine, but it will not remember the correct pathway.
http://wilford.no
I may be a little grumpy in the morning, that is, before my first cup of coffee ;)
User 2120397 Photo


Registered User
92 posts

Hmm seems that I got it to work this time.
I still miss a place to put in the remote web path in the remote server management.

Is there a newer version coming soon?
This one is missing a lot.
http://wilford.no
I may be a little grumpy in the morning, that is, before my first cup of coffee ;)
User 2120397 Photo


Registered User
92 posts

Well I was wrong, Web Editor try to upload my files in the mad ahead og my webmap. I will not remember or use the correct map.
http://wilford.no
I may be a little grumpy in the morning, that is, before my first cup of coffee ;)
User 187934 Photo


Senior Advisor
18,073 posts

Hi Wilford,
If your having a problem or you think you my have found a bug I would open a support topic.
https://www.coffeecup.com/help/myroom/opentopic/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2120397 Photo


Registered User
92 posts

Done ;)
http://wilford.no
I may be a little grumpy in the morning, that is, before my first cup of coffee ;)
User 2120397 Photo


Registered User
92 posts

I got Web Editor to work just fine now. It has errors, yes, but it's working. What I did wrong was to put in my Web Map instead of importing all the files directly into the project.
I sometimes getting problem saving my working file. If I close it and reopen it, my latest changes are gone. This is annoying. I have found that I have to place the cursor certain places for the file to be saved.
http://wilford.no
I may be a little grumpy in the morning, that is, before my first cup of coffee ;)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.