Laggy Issue - Page 8 - Post ID 290094

User 188640 Photo


Registered User
831 posts

I'll try again later. Have a lot to do outside. Thanks Inger.
A Rose is Just a Weed in a Corn Patch!
User 236055 Photo


Registered User
44 posts

Ah, not great news if the laggy issue has reappeared ????. I only spent perhaps an hour on it and had no problems. It seems it is a accumulated issue over longer periods of use.
Web Developer UK
User 2906089 Photo


Registered User
189 posts

I had the memory use of QTWebEngineProcess.exe up to 438,456k without crashing, but the application seemed slow.
User 122279 Photo


Senior Advisor
13,344 posts

New version out today, let's see if we can break it! :lol:
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2699991 Photo


Registered User
3,209 posts
Online Now

Inger wrote:
New version out today, let's see if we can break it! :lol:


Still, no components or is it just me?

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 122279 Photo


Senior Advisor
13,344 posts

I have all mine, but then I installed on top of the previous version, so I wouldn't know. But you lost yours, didn't you?
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2699991 Photo


Registered User
3,209 posts
Online Now

Inger wrote:
I have all mine, but then I installed on top of the previous version, so I wouldn't know. But you lost yours, didn't you?


yep, but still lost then

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2624719 Photo


Registered User
242 posts

Hi All
only 5 minutes in and i had a major mess up with a framework site text change in a navbar button and it lost the page i was working on and gave me what could only be described as a half HTML code page and what was more alarming it was showing a page that i was not even working on . Rolling back again 3113
Regards Adrian
User 122279 Photo


Senior Advisor
13,344 posts

Before you do anything else, send your project and the SD log file to Alberto! And describe what you did as exactly as possible.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2624719 Photo


Registered User
242 posts

Hi Inger
I had to roll back to get a job out for a client so don't have anything to show Alberto . however I will watch this problem on the forum as I have rolled back three times now and I know this is still not resolved to my satisfaction. I love this tool for my website design so it's a bit frustrating at the moment . With more time Alberto will crack it
Regards Adrian

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.