Waiting for Albums to be available...

User 271657 Photo


Senior Advisor
3,816 posts

4 MB each, or 4MB total for all 10? (Still a lot for web images)
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com
User 539237 Photo


Registered User
241 posts

paintbrush wrote:
4 MB each, or 4MB total for all 10? (Still a lot for web images)


I hear what you are saying but this was a tryout and I just picked 10 images to upload, they happen to be about 4Mb each. The instructions from CC say they must be under 6Mb each so it should still work.
Once I know it is OK I will optimise the images to about 300K and load the album I want
Greg

When I stop learning please check for signs of life.
User 103173 Photo


VP of Software Development
0 posts

I just tried to replicate that Greg with the specifications you stated, but worked fine for me here. What kind of images are you uploading? Any of them animated?

http://www.coffeecup.com/files/forums/multi-upload.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 539237 Photo


Registered User
241 posts

[quote=Scott Swedorski]I just tried to replicate that Greg with the specifications you stated, but worked fine for me here. What kind of images are you uploading? Any of them animated?

Hi Scott, Std Jpeg's, none animated
Have just tried again with 8 different but similar size images, same problem. Could it be anything to do with upload speed to your server. Very poor connection here.
Attachments:
Greg

When I stop learning please check for signs of life.
User 103173 Photo


VP of Software Development
0 posts

Greg wrote:
[quote=Scott Swedorski]I just tried to replicate that Greg with the specifications you stated, but worked fine for me here. What kind of images are you uploading? Any of them animated?

Hi Scott, Std Jpeg's, none animated
Have just tried again with 8 different but similar size images, same problem. Could it be anything to do with upload speed to your server. Very poor connection here.

It definitely could be. What you are doing is upload 20 4mb images at the same time. Have you tried doing 2-3 a time to see if that works better?

Could you also zip up these files and email me a download link so I can try it in your account? Send the download link to scott@coffeecup.com
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 539237 Photo


Registered User
241 posts

Scott Swedorski wrote:
I just tried to replicate that Greg with the specifications you stated, but worked fine for me here. What kind of images are you uploading? Any of them animated?

http://www.coffeecup.com/files/forums/multi-upload.png


Just tried it with IE9, worked fine, so problem in my case seems to be with Chrome.

As Paintbrush pointed out the images are large, so will try smaller images and Chrome again and let you know what happens
Greg

When I stop learning please check for signs of life.
User 539237 Photo


Registered User
241 posts

Scott Swedorski wrote:
Greg wrote:
[quote=Scott Swedorski]I just tried to replicate that Greg with the specifications you stated, but worked fine for me here. What kind of images are you uploading? Any of them animated?

Hi Scott, Std Jpeg's, none animated
Have just tried again with 8 different but similar size images, same problem. Could it be anything to do with upload speed to your server. Very poor connection here.

It definitely could be. What you are doing is upload 20 4mb images at the same time. Have you tried doing 2-3 a time to see if that works better?

Could you also zip up these files and email me a download link so I can try it in your account? Send the download link to scott@coffeecup.com


Given that it is very unlikely that I will need to upload such large images in such numbers I tried uploading using images of about .3 to .5Mb each using Chrome and it works fine.
Also given that I have no idea of how to give you a download link and the fact that it appears that it is my poor internet connection that is main problem, I shall leave well alone and concentrate on getting it to look right.
Thanks for help Scott
Greg

When I stop learning please check for signs of life.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.