Unable to change image in a container...

User 2929204 Photo


Registered User
33 posts

Hi,

Maybe this has been posted before but I can't find anything...

I am trying to swap an image from a container (Tera Template, I think ????) and I click on the Container>Design>New Image> and load the new image but it doesn't change on RSD. I know the image is there somewhere because when I click between Grid, Flex, Block, my image momentarily appears and then the original replaces it and stays there.

I've attached an image of the container of the template as maybe this will help in pinpointing the issue and the template I'm using.

Thanks, Maz
Attachments:
User 2929204 Photo


Registered User
33 posts

My apologies... I attached the wrong image in the original post...

As you can see, I have the image file added, but the original image of the people at the desk remains.
Attachments:
User 122279 Photo


Senior Advisor
13,564 posts
Online Now

Are you changing a background image or a foreground one? The procedure you describe in your first post is how to change a background image. To change a foreground image, open the Element pane with the picture selected and see the top part there.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2699991 Photo


Registered User
3,503 posts
Online Now

Maz wrote:
My apologies... I attached the wrong image in the original post...

As you can see, I have the image file added, but the original image of the people at the desk remains.


You have all breakpoints disabled you need set breakpoints to default

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 379556 Photo


Registered User
1,200 posts

I'm wondering whether the version of SD/RSD being used to change that background picture wouldn't accept an image name with a space in it. It might be worth changing the name to 'tarot-1.jpg' to see whether it works then. Double-clicking on the image in the Project Resources should allow editing of the name.

Frank
User 2929204 Photo


Registered User
33 posts

Thanks for the response.

I was in such a rush that what I did was to replace the image in the folder. I know that was cheating but I'll check what you suggested.

I've finally completed my first website and I'm struggling to upload it to an empty domain I have... I'm going to post in a separate thread for that probably after I speak to my hosting providers.

Thanks, Maz

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.