Trouble with link button

User 633207 Photo


Registered User
4 posts

I have a button link on my page that I want to send folks to a different site on mine. as you can see in the attached image the link I have in the

Href box is www.debruler.com/ChildrensGallery .

However after publishing it tries to take me to
www.dsfincher.comwww.debruler.com/ChildrensGalleries

I don't understand why it adds the www.dsfincher.com to the link
Attachments:
User 379556 Photo


Registered User
765 posts

I think the entry in the href box should be exactly as follows -

http://www.debruler.com/ChildrensGallery/

The http:// needs to be included.

Frank
User 633207 Photo


Registered User
4 posts

http://www.dsfincher.com/http//www.debr … ensGallery

after published and using link above is where it tries to take me

User 379556 Photo


Registered User
765 posts

I see it is on this page and that an extra forward slash seems to have been put in the href box immediately after debruler.com: it shows as
http://www.debruler.com//ChildrensGallery

If correcting that doesn't do the trick, I suggest you provide a copy of the project file (the .rsd file), which might help someone get to the root of the problem. To do this, some people put it in DropBox and provide a link to it. I simply put it in some webspace and provide a link to it.

Frank
User 379556 Photo


Registered User
765 posts

On closer inspection I see that it in fact shows as
http//www.debruler.com//ChildrensGallery

Not only does that incorrectly double the forward slash as mentioned in my last post, but also omits the colon after the http.

I suggest that the entry in the href box be exactly as in my first post. The easiest way would be to cut and paste it from my first post.

Frank
User 633207 Photo


Registered User
4 posts

I do not understand what that has to do with it adding www.dsfincher.com to it?
User 122279 Photo


Senior Advisor
11,739 posts
Online Now

WWW.dsfincher.com and www.debruler.com are clearly two separate domains. If you want to link to something on a different domain, you need to use the prefix http://. Otherwise any browser will start searching on the same domain.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 633207 Photo


Registered User
4 posts

Don't understand but it worked THANK you!!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.