Trouble Replacing Background Image...

User 2801269 Photo


Registered User
10 posts

I'm still early on the learning curve with RSD and would appreciate some help.

I am using the Bootstrap Theme: Technologic as a starting point. and have edited the theme to remove the images and replaced them with Gradients. This worked on the main page, but I've run into a snag on the second (contact) page.

On the contact page, after deleting the background image, whenever I try to add a new Gradient, I get the image popping back into place. I'm not sure what I'm doing wrong, as this worked on the main page.

Have a look at my work in progress to far: https://www.nbanda.com/index.html

It is the contact page that I am having trouble: https://www.nbanda.com/contact.html

I can upload the RSD project if that would be useful in trouble-shooting this problem.

Thanks!

Nick



User 187934 Photo


Senior Advisor
18,105 posts
Online Now

Hi Nick,
It's going to be easier to look at the project since that's where the issue is at.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2801269 Photo


Registered User
10 posts

Thanks Eric,

I tried to upload the zipped up project to this post, but the forum software complained that it was over 2 MB, so I placed the zip file on my Google Drive. Here's a link to it:

https://drive.google.com/file/d/1EBphgvT8PwVM_VeNTaKsNfzMH3UG1p08/view?usp=sharing

There are a number of image files I'm no longer using in the images directory, but I left them in so that I'm giving you an unaltered version of what I'm working on here.

Nick

P.S. I'm a little surprised that the project file was so large, as there really isn't much to the 2 pages that the site consists of at present.
User 122279 Photo


Senior Advisor
11,507 posts
Online Now

I see the problem. The background image is set in the second row, and even if it is removed, it doesn't go away. A workaround would be to make a copy of your index page and remove what you don't need + copy in what you want from the contact page, but maybe it's just as well to contact CC support about it.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 2801269 Photo


Registered User
10 posts

Hi Inger,

Thanks for taking a look at it and finding the problem - and also suggesting a work-around!

It appears that I have run into a bug. I'll report that to CC support as you suggested.

Nick
User 283347 Photo


Registered User
253 posts

when you select the row, the bg image can be removed by choosing the "active" State under the style tab...then going down to background and deleting it
User 2801269 Photo


Registered User
10 posts

Hi Mark,

mark johnson wrote:
when you select the row, the bg image can be removed by choosing the "active" State under the style tab...then going down to background and deleting it


I may not completely understand the process to do that.

What I tried was to select the row the background image is contained in, then in the Design tab, I went to the Background section and deleted the image. However, when I added a Gradient, the image reappeared! If I delete the Gradient, the image disappears. Add the Gradient again and the image is displayed again.

Are you suggesting a different procedure to delete the image?

Thanks!

Nick
User 2801269 Photo


Registered User
10 posts

I meant to include a screen capture with my previous message, but forgot to attach it before clicking on the "Add My Reply" button.

This post rectifies that omission.

Nick
Attachments:
User 283347 Photo


Registered User
253 posts

Yes... Select the row, then select "active" state... Then go down and you can delete the image... Basically everything you are doing but changing the state in the style tab to active before you delete

***click the new image tab at background and it will open up the current picture
User 122279 Photo


Senior Advisor
11,507 posts
Online Now

Strange that the image showed up also on the regular state then, also after it had been deleted.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.