Theme - Technologic


Registered User
76 posts

Hi all - Happy New Year - 2018!

I am editing the Technologic theme in RSD 2.5 and wish to change 3 images on the ABOUT page, in the sections after the "Meet the Team" section.
The first image is the one next to the 'Exploring Solutions' heading; The second is next to the 'Mobile App Development' heading and the third is next to the 'Make Dreams Reality' heading.

My problem is accessing the images to change them - the current ones are hosted images held online by CoffeeCup.
I have tried looking in backgrounds for the image in the row, the column and each container. I had my nearest success when i accidentally deleted the current image when looking for it in the container, but I'm not sure what i did.

Has anyone used this theme before and successfully changed those images, who can now give me the correct location i need to change them?
desert country
WOOMERA
South Australia


Ambassador
240 posts

Good Morning Tony,

They are located in the containers. Just click on the image and make you are in the container, scrolled down to background, then click on new image. You should be able change the image there.

Please see attached image and look the yellow highlighted in the image.

Hope this helps you:)
Attachments:


Registered User
1,464 posts
Online Now

Tony wrote:
Hi all - Happy New Year - 2018!

I am editing the Technologic theme in RSD 2.5 and wish to change 3 images on the ABOUT page, in the sections after the "Meet the Team" section.
The first image is the one next to the 'Exploring Solutions' heading; The second is next to the 'Mobile App Development' heading and the third is next to the 'Make Dreams Reality' heading.

My problem is accessing the images to change them - the current ones are hosted images held online by CoffeeCup.
I have tried looking in backgrounds for the image in the row, the column and each container. I had my nearest success when i accidentally deleted the current image when looking for it in the container, but I'm not sure what i did.

Has anyone used this theme before and successfully changed those images, who can now give me the correct location i need to change them?


Hi Tony the image is set to the background using the containers ID,, make sure you select ID in the "apply to" part for the container,, you can then move down to background & change the image from URL to Local.
The Sky Is A big Empty Space : But There Is No Room For Error


Registered User
76 posts

That's exactly what i thought Wayan and I did that - it gets rid of the picture that is in there but just replaces it with black background. My image doesn't show. My image does show in the Background / Image strip on the Design panel, but not in the main screen or on preview.
desert country
WOOMERA
South Australia


Registered User
1,464 posts
Online Now

Tony wrote:
That's exactly what i thought Wayan and I did that - it gets rid of the picture that is in there but just replaces it with black background. My image doesn't show. My image does show in the Background / Image strip on the Design panel, but not in the main screen or on preview.


BREAKPOINTS ???????
The Sky Is A big Empty Space : But There Is No Room For Error


Registered User
1,464 posts
Online Now

Tony wrote:
That's exactly what i thought Wayan and I did that - it gets rid of the picture that is in there but just replaces it with black background. My image doesn't show. My image does show in the Background / Image strip on the Design panel, but not in the main screen or on preview.


Sorry Tony
I can't replicate that problem,, when I do it for replacing the existing images it works fine (except that I have to put the new image in at every breakpoint)
The Sky Is A big Empty Space : But There Is No Room For Error


Registered User
203 posts
Online Now

"...(except that I have to put the new image in at every breakpoint)..."

I made a site with that theme and had to put the image in at multiple break points as well...I thought it was something I did wrong...must be the way it is made. A bit confusing for a newby.

MJ


Registered User
76 posts

Ive tried putting it in at each break point but after 760 it just shows a black box even though the image appears in the slider under 'Background' on the Display Panel. I'd be happy to manually insert it at each BP - if it would let me :(
desert country
WOOMERA
South Australia


Registered User
1,464 posts
Online Now

Tony wrote:
Ive tried putting it in at each break point but after 760 it just shows a black box even though the image appears in the slider under 'Background' on the Display Panel. I'd be happy to manually insert it at each BP - if it would let me :(


Dropbox it to me Tony will have to actually have a look at whats going on
The Sky Is A big Empty Space : But There Is No Room For Error


Registered User
76 posts

Its not urgent Wayan - it is just something i am doing for my nephew down the track - wont be touching it again for awhile. If i can't figure it out by the time i get around to needing it, i'll give you a yell.
Cheers Mate.
desert country
WOOMERA
South Australia

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.