RSD file keeps disappearing

User 2858673 Photo

Registered User
4 posts

At some point after closing RSD my file completely disappears from my computer.
I tried to save a backup to the cloud and copy paste the file back into the directory, but I still have issues. When I make new changes it will show in the RSD program itself but not in my browser either thru the "preview" button or exporting everything.
Becoming very frustrating...
User 84349 Photo

Registered User
57 posts

I would open a support ticket. Are you using latest version of RSD.
What operating system are you using?

User 187934 Photo

Senior Advisor
18,063 posts
Online Now

Try an uninstall then reinstalling.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
Here's my CoffeeCup SCCP Shop with examples of what can be done.
This is a site I built for my work.(RSD)
This is a site I built for use in my job.(HTML Editor)
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
User 2858673 Photo

Registered User
4 posts

I tried the uninstall and reinstall method. Appears to be holding up so far. *fingers crossed*
Thank you.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.