Random Issues with copy/paste/delete...

User 2088758 Photo


Senior Advisor
2,716 posts

Hey all I just wanted to see if any of you guys have seen this issue with RSD.

I will be working away and at random times it will stop the ability to copy/paste or even delete a row,column,element or anything. I would have to save my project, close it then reopen it to get the ability to come back. I experienced these in RLMP too but have been just dealing with it because if you restart the program it fixes it.

OS Version: Windows 7 Home Premium
RSD Version: 1.0 Build 680

Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 187934 Photo


Senior Advisor
18,676 posts

Yes, Some times I can do a save as and cancel it and it will come back. I didn't say anything because I really thought it was me.:lol:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2023679 Photo


Registered User
141 posts

I have had that too. I have it happen in RLM (after working for awhile in the program) also where I can not copy/paste from the menu or right click and choose copy/paste, but could always delete or copy on the properties tab. So it wasn't a huge surprise when it happened in RSD, but seemed to affect more things.
User 431141 Photo


Registered User
78 posts

I have had the same problem at random times - can't seem to relate it to any specific action. Mostly delete stopped working, but on a few occasions, a whole bunch of the right column disappeared.

Same solution - save and shut down, then restart. So far nothing got lost.
=Steve=
User 187934 Photo


Senior Advisor
18,676 posts

I will now add that I also lose the ability to duplicate along with copy and paste.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 38401 Photo


Senior Advisor
10,951 posts

I'll add that although I haven't tested this in RSD as of yet, I have this exact same issue constantly in RLMP , I would guess since they are one built from the other that it probably started in RLMP.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.