Problem importing RLMP files

User 2719365 Photo


Registered User
28 posts

In general the RSD really looks really promising and I love that CC-team have added an Inspector (really miss that part in HTML Editor).

However I also have some issues that I hope could be addressed and the first issue is:

- First RSD version installed was 1.0-638 and I had no problems importing RLMP-files

- When 1.0-649 version was available, I uninstalled 1.0-638 and made a clean install. After that import of my previouse RLMP-files does not work (see enclosed image).

Any clues? / Nils
Attachments:
User 2484360 Photo


Registered User
3,293 posts

Hey Nils,

This is not faulty. :P This is because you have paths to your exported images named in RLM.

What you need to do now is add the images to your RSD project via the resource window, then save your RSD Project, close it, and reopen it. This will display the images and you will not have to add them one by one. :P
User 2719365 Photo


Registered User
28 posts

Hi Adam,

I took for granted that since in version 1.0-638 you could import from RLM with image paths, I would be able to do the same in 1.0-649 :-).

To me it appered as if I lost the also lost the structure from RML when in the version 1.0-649 (enclosed image show same structure RLM). I solved it by reinstalling 1.0-638 and will now add the image paths as you suggested thru the resource window.

Regards Nils
Attachments:
User 2719365 Photo


Registered User
28 posts

The structure was not lost in version 649, my mistake :-(!

What happened is that some images due its settings in RLM, becomes as high as they are wide when imported to RSD.

I have "dividers" (11x990px) that becomes 990px high when imported to RSD. I did not see the structure, only a white space within a frame.

When adding my images thru the resource window as Adam suggested OR changing the image setting to "Place holders" for each image, makes the structure appear again.

Proably obviouse to most of you but was not to me :-)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.