Preview doesn't match

User 493807 Photo


Registered User
129 posts

Hello,

The image on the left is what my page looks like after uploading the files to my server and going to www.yellowjacketconcepts.com and the picture on the right shows what it's supposed to look like while previewing in firefox.

What did I do wrong?

However on my phone it looks correct.

Thanks
Attachments:
When you speak - You repeat what you already know.
When you listen - You learn.
User 379556 Photo


Registered User
1,223 posts

It seems to look how it should on my computer in Firefox and Chrome at all browser widths. Perhaps the problem was resolved.

Frank
User 122279 Photo


Senior Advisor
13,638 posts
Online Now

Could it be just a matter of clearing the cache? It is displaying correctly in all my browsers.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 493807 Photo


Registered User
129 posts

Really odd.
Like you, it also opens fine in Chrome and Edge, but not Firefox. Tried clearing everything.
It also opens fine in firefox on my other laptop. So makes me think something is set wrong on this version of firefox.
:|
May not worry about it.
When you speak - You repeat what you already know.
When you listen - You learn.
User 187934 Photo


Senior Advisor
19,588 posts

Looks correct in FX for me also.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 122279 Photo


Senior Advisor
13,638 posts
Online Now

I'm using Firefox regularly, and I have a feeling that it takes some time to load an updated css file. I very often have to do a hard refresh before I can see the updated bits properly.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 379556 Photo


Registered User
1,223 posts

I use Firefox's 'Privacy and Security' option to delete cookies and site data when Firefox is closed, and I don't leave Firefox open when not in use. That seems to prevent the problem, but there may be reasons why this wouldn't suit everybody.

Frank
User 493807 Photo


Registered User
129 posts

Somewhat shows correctly on my other laptop, but shows great on my phone.
I can't get some of the images to load on this laptop (see attached pic) but load on my phone and load on my other laptop, but the back ground is white and buttons are green as in this picture. Same issues with chrome.

So now I am not confidant visitors will see what I want them to see.
Attachments:
When you speak - You repeat what you already know.
When you listen - You learn.
User 122279 Photo


Senior Advisor
13,638 posts
Online Now

You need to check your site at all breakpoints. When I open the 'other' page in one of my browsers (any one of them) full screen width I see only the three 'boxes'. But as I narrow down the viewport, the images appear, and the CSS for the buttons starts working. E.g. on the 'inspection' page you don't see anything at all in wide view because both background and text are black, but when narrowing the viewport the text appears as yellow.
As far as I remember, RSD v1.5 was desktop down, so you need to correct the settings and linking for desktop and laptop computers.

Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 493807 Photo


Registered User
129 posts

Ahh, I think I understand.
I set everything up at the default Desktop break point, which was 1542px. my desktop resolution is 1920px. You are correct. When I scale my window down everything shows correctly.
I set a break point at 1920 and re-exported after correcting the font colors and clearing some browser history things are now looking correct. FF still has a few issues, but think that is the browser. Chrome looks correct on all pages at full screen.

So if I understand correctly, changes I apply at desktop view will effect smaller break points, but changes I make in smaller breakpoints won't effect the larger ones. i.e. if something doesn't look right in the cell phone breakpoints, I can arrange things differently and that won't change arrangement in larger break points.

Thanks everyone


When you speak - You repeat what you already know.
When you listen - You learn.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.