ORBIT CAROUSEL - TUTORIAL - Post ID...

User 1869666 Photo


Registered User
213 posts

Back to my Orbit problem. I was able to get it to full width on a practice page but when I tried to add the Orbit component to the real page I get an error message that says "Component already added. A component with the same identifier already exists in your project". So next I deleted Orbit from the practice page, closed SD, restarted SD and tried to add to the real page but I'm still getting the same message. Is there some way to locate my error?
User 1869666 Photo


Registered User
213 posts

CONtinuing w/my Orbit problem, once I pressed the SEND on my last comment I realized all I had to do was look in the COMPONENTS folder of my Project to se My Project Components. Once in that spot I saw several attempts to load Orbit so I deleted all but one. I was then able to add my photos. All looked good until I tried Preview and Preview on my browser. Now no ny ideas?
User 2699991 Photo


Registered User
3,706 posts
Online Now

Carolyn Borjon wrote:
CONtinuing w/my Orbit problem, once I pressed the SEND on my last comment I realized all I had to do was look in the COMPONENTS folder of my Project to se My Project Components. Once in that spot I saw several attempts to load Orbit so I deleted all but one. I was then able to add my photos. All looked good until I tried Preview and Preview on my browser. Now no ny ideas?

Hi Caroline
Open a new page
Delete the orbit element from your page components section, go back to new page,
Insert the orbit component from your resources folder
Style it as you need with images etc.
Test it
If all looks good then make the orbit container a symbol
Back to your original page you wish to put the orbit slider and insert it using the add symbol to that page

If that doesn't work then send me the project file and I will take a look for you

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 1869666 Photo


Registered User
213 posts

Thanks Wayan. I did as you suggested but had the same results. Looks great while in SD but as soon as I view on a browser all the photos disappear. I have the .RSD file trying to load on Dropbox but it appears to be hung up. It's too big for email. It's finally on DropBox and a link has been sent.
C
User 2699991 Photo


Registered User
3,706 posts
Online Now

Carolyn Borjon wrote:
Thanks Wayan. I did as you suggested but had the same results. Looks great while in SD but as soon as I view on a browser all the photos disappear. I have the .RSD file trying to load on Dropbox but it appears to be hung up. It's too big for email. It's finally on DropBox and a link has been sent.
C


Ok I will take a look at it

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.