Menu color different on preview than...

User 10883 Photo


Registered User
4 posts

Okay I'm at a loss.

Been modifying the "Tropic" theme for my website (www.setsetset.com). Modified the background menu on my project to black, text boxes with white font, and with green font upon hover. Then when I uploaded the new files to my server, the menu background remains white with black font text boxes in menu.

I deleted and reloaded the project files to my server and they remain white. On my laptop in RSD, the menu is black, and on the preview the menu is black, both in Firefox and Chrome.

Where do I begin to resolve this issue? I'd like the menu background to be black.
User 187934 Photo


Senior Advisor
19,168 posts

Hi Michael,
Try ctrl+f5
It's black for me.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 122279 Photo


Senior Advisor
13,150 posts
Online Now

It's black for me too, with white text, and green on hover.

Quite another thing, Michael, do you think you will have visitors to your site using IE11? If so, you need to change a couple of things in the menu. It doesn't work in IE11, and it's not your fault. I can advise you if you want to have it corrected. I also believe that after Easter there will be a new version of the theme uploaded.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2088758 Photo


Senior Advisor
2,817 posts

It looks good for me too menu is Black. I have that issue sometimes with my browser cache not letting go of the changes. Its a very annoying part of designing. Try clearing your cache and history then shut all browsers down and relaunch them.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 187934 Photo


Senior Advisor
19,168 posts

Steve wrote:
It looks good for me too menu is Black. I have that issue sometimes with my browser cache not letting go of the changes. Its a very annoying part of designing. Try clearing your cache and history then shut all browsers down and relaunch them.

My iphone holds cachea even when I puts scripts to stop it. Super annoying. What I'll do is put a link to the js or css on the page and go to that and it will update for me.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.