Images not showing up on published...

User 103173 Photo


VP of Software Development
0 posts

Ken Sandelin wrote:
Hi Linda, Hi Scott -

I'm in the same situation. No photo images will appear once I've uploaded my RSD site to the server. Like Linda, I'm exporting the RSD site and using Coffee's Direct FTP to upload. Everything works fine locally - the exported version of site works on several browsers. But once I've uploaded - no images! When I look at the uploaded files on my server they appear to be correct - everything as it should be.

I have already renamed (simplified) all of the image file names as Scott suggested, and re-done the whole thing - but no results. (Fortunately my site is less complex than Linda's.)

Corrupt image files? unlikely - they're simple jpg files that perform perfectly in all other applications.

Something else is going on. Linda and I rely on Coffee Cup support (and you, Scott) to sort this out.

I know you'll come through for us. CC always does.

- Ken

my problematic site is here: http://travelflix.us/

This issue can be fixed by following these steps found in this article.

http://www.coffeecup.com/help/articles/ … be-broken/
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1981050 Photo


Registered User
86 posts

K, thanks I'm working on it. Hope it helps!
User 1981050 Photo


Registered User
86 posts

It worked and my site is up. I've still got to get my blog up and going and need to make the Slideshow on my home page responsive but it's up. Thank you Thank you thank you,

Linda

www.ronpradetto.com
User 1981050 Photo


Registered User
86 posts

I have a somewhat dumb question. When I update my website and want to publish the changes, do I have to upload the whole file again or can I just publish the page that I've changed?
I'm using the Direct FTP program and I just made a small correction on one page. I actually changed a number in a paragraph so it was an extremely minor correction. When I opened Direct FTP I uploaded the whole site thinking that the program would ask me if I wanted to upload it all or just the pages that had changed (like fileZilla does). It didn't and it is uploading the whole thing again. Is this the way it is supposed to work?
User 1981050 Photo


Registered User
86 posts

Never mind I figured it out. I didn't have it set up in preferences correctly.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.