iFrames not showing

User 458539 Photo


Registered User
1,262 posts

Hello Folks,

I can't figure this out. The iframes work when I click them in the email the client sent me but do not show up when I put them in an html element and upload to demo. I have had this before - someone said that its because it wasn't linking to a site that had an SSL. The supplier says they are working and not his problem - CLASSIC. Hope somebody can figure this out.

https://www.tippingproductions.com/tpc/ … ducts.html

The iframes are show up when I preview out of the program but not on upload to demo site.

Thanks

Byron
User 2699991 Photo


Registered User
2,564 posts
Online Now

Byron Tipping wrote:
Hello Folks,

I can't figure this out. The iframes work when I click them in the email the client sent me but do not show up when I put them in an html element and upload to demo. I have had this before - someone said that its because it wasn't linking to a site that had an SSL. The supplier says they are working and not his problem - CLASSIC. Hope somebody can figure this out.

https://www.tippingproductions.com/tpc/ … ducts.html

The iframes are show up when I preview out of the program but not on upload to demo site.

Thanks

Byron


The source for the iframe is
http://www.williamhackett.co.uk/product_feed.php?id=369&showcat=1&dep=329&lang.

should it not be
https://www.williamhackett.co.uk/product_feed.php?id=369&showcat=1&dep=329&lang

all of their site is https://
The Help You Need: When You Need It The Most
User 458539 Photo


Registered User
1,262 posts

Thanks Wayan - your right its all kissing and holding hands now!

Informed the vendor and they are making sure that the link they send out is corrected

Thanks again

User 122279 Photo


Senior Advisor
12,676 posts
Online Now

Looks like the source for that page actually is at a http address. with https I get a 403.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 458539 Photo


Registered User
1,262 posts

Thanks - you were right!
User 2699991 Photo


Registered User
2,564 posts
Online Now

Byron Tipping wrote:
Thanks - you were right!


https://www.williamhackett.co.uk/produc … 9&lang

Works for me
The Help You Need: When You Need It The Most
User 2699991 Photo


Registered User
2,564 posts
Online Now

Inger wrote:
Looks like the source for that page actually is at a http address. with https I get a 403.


works for me

https://www.williamhackett.co.uk/produc … 9&lang
The Help You Need: When You Need It The Most
User 122279 Photo


Senior Advisor
12,676 posts
Online Now

Works for me too now. They may have corrected it in the meantime.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.