iframe embed via Android browser - Post ID 278832


Registered User
9 posts

Greetings,
I am trying to use an "html element" within a page. This is an embed code from Sermonaudio. It works just fine from my Windows 10 desktop browser using Google Chrome and or IE, but when accessing this html "element" with my Samsung Note 8 the audio browser loads just fine, but will not play. I haven't dug up my wife's ipad yet to see what my deal is there as of yet, but will hopefully tonight. I will place the embed code below hoping this will help.
<html>
<body>
<iframe tabindex="-1" width="1" height="540" src="https://embed.sermonaudio.com/browser/broadcaster/srbc/?sort=newest&page_size=25" style="min-width: 100%; max-width: 100%; border: 1px solid #ddd; box-sizing: border-box;" frameborder="0" scrolling="no"></iframe>
</body>
</html>

The html page in question can be found at the following url. http://www.us24ever.org/rsd-project/archive.html
many thanks,

Jerry


Senior Advisor
17,811 posts
Online Now

I selected the first one and it played on my iPhone.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


Registered User
49 posts

Works fine on android 8.1.
Russ


Senior Advisor
10,996 posts
Online Now

Works ok on my ipad, both sound and video.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/



Registered User
49 posts

Works fine on android 7 although sound off as default.


Registered User
9 posts

Eric Rohloff wrote:
I selected the first one and it played on my iPhone.


Thank you everyone for your help. I went back and took another look see. In the center of the player i would get the ">" play triangle icon and it never would work, but now if I press anywhere along the player other than the triangle it plays. I might be dealing with lag via my cell carrier. Again thank you everyone for your help.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.