How do I add a picture? - Page 3 -...

User 128428 Photo


Registered User
110 posts

Just tried again...same results...

How did you attached an RSD file? The forum wont let me...

FYI That code is %100 generated from RSD
User 434929 Photo


Ambassador
937 posts

Most likely your project file too large that's why forum won't allows,

How to Add Picture Element In Responsive Site Designer

https://www.youtube.com/watch?v=MiqiFZV09PE
Guys at coffeecup are awesometacular.
User 379556 Photo


Registered User
957 posts

When I go to http://www.angryfishreelco.com/pictures/bbbb.jpg I see HTML 4.01 code and not a picture at all.

If exporting the site to a folder on the local hard drive gives an index.html file that works OK, I suspect the problem is connected with the software used to upload it, or some malicious activity on the website itself. In either of those cases the frustration is understandable, but apparently nothing to do with RSD itself.

Frank
User 2484360 Photo


Registered User
3,293 posts

Logan wrote:
Just tried again...same results...

How did you attached an RSD file? The forum wont let me...

FYI That code is %100 generated from RSD


Zip the project up and upload it to your server, then provide us a link. That way we can show you what the issue is.
User 128428 Photo


Registered User
110 posts

"Zip the project up and upload it to your server, then provide us a link. That way we can show you what the issue is." Its on the server but do not know how to post a link...its in the angryfishreelco.com directory.

The code is %100 generated by RSD and than uploaded to the server by Coffee Cup FTP.

User 128428 Photo


Registered User
110 posts

"When I go to http://www.angryfishreelco.com/pictures/bbbb.jpg I see HTML 4.01 code and not a picture at all."

I see a JPEG In there
User 103173 Photo


VP of Software Development
0 posts

The problem here is the image file name. The image file name: bbbb.jpg located here at http://www.angryfishreelco.com/pictures/bbbb.jpg is not the same as the one in RSD (you used the file name BBBB.jpg).

Remember uppercase and lowercase letters are two different things. This is why you should always use lowercase file names so linking issues like this do not happen.

Also, you have the folder "pictures" in lowercase but in RSD you named the folder "Pictures" with an uppercase P.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 128428 Photo


Registered User
110 posts

"The problem here is the image file name. The image file name: bbbb.jpg located here at http://www.angryfishreelco.com/pictures/bbbb.jpg is not the same as the one in RSD (you used the file name BBBB.jpg).

Remember uppercase and lowercase letters are two different things. This is why you should always use lowercase file names so linking issues like this do not happen.

Also, you have the folder "pictures" in lowercase but in RSD you named the folder "Pictures" with an uppercase P."


I hope this is the fix! I will try...I never changed any names...just selected the file ...I would think the names would automatically sync..but yeah I will look into this! Hopefully this fixes it...
User 128428 Photo


Registered User
110 posts

Seemed to have worked!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.