HELP ! Where have the 'Components'...

User 2699991 Photo


Registered User
3,125 posts
Online Now

Scott Swedorski wrote:
If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.


ME :)
os windows 10 (whatever the latest version is) (RFF is ok)
Wayan

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 122279 Photo


Senior Advisor
13,270 posts
Online Now

Wayan, I think this error only happens in the newest RSD, the Bootstrap part.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 84349 Photo


Registered User
65 posts

W10 Home, Version 1607, OS Build 14393.1066 if this helps
Russ
User 2699991 Photo


Registered User
3,125 posts
Online Now

Inger wrote:
Wayan, I think this error only happens in the newest RSD, the Bootstrap part.


C:\Users[username]AppData\Roaming\SharedSettings.ccs
can't find that file on my computer anyway

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 103173 Photo


VP of Software Development
0 posts

Wayan Jaya wrote:
Scott Swedorski wrote:
If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.


ME :)
os windows 10 (whatever the latest version is) (RFF is ok)
Wayan

As my message said..

If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.

This is the forums, not support.... ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2699991 Photo


Registered User
3,125 posts
Online Now

Scott Swedorski wrote:
Wayan Jaya wrote:
Scott Swedorski wrote:
If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.


ME :)
os windows 10 (whatever the latest version is) (RFF is ok)
Wayan

As my message said..

If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.

This is the forums, not support.... ;)

apologies still sleepy

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 122279 Photo


Senior Advisor
13,270 posts
Online Now

Wayan Jaya wrote:

C:\Users[username]AppData\Roaming\SharedSettings.ccs
can't find that file on my computer anyway


You have to select 'show hidden files' (or whatever the English Windows version says), and the AppData is such a hidden file.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2699991 Photo


Registered User
3,125 posts
Online Now

Inger wrote:
Wayan Jaya wrote:

C:\Users[username]AppData\Roaming\SharedSettings.ccs
can't find that file on my computer anyway


You have to select 'show hidden files' (or whatever the English Windows version says), and the AppData is such a hidden file.


Thanks Inger but after what Scott said not going to do it yet

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2684790 Photo


Registered User
31 posts

Inger wrote:
Is this in the Bootstrap part of RSD2? The same thing happened to me. I got the advice to delete the file SharedSettings,
C:\Users[username]AppData\Roaming\SharedSettings.ccs, and that worked.
What I actually did, was not deleting that file, I just moved it to a different location. The system will then create a new file by the same name. I restarted RSD and saw that the components were back. Afterwards I put the original SharedSettings file back, deleting the new one, and the components were still there.
The reason for not actually deleting the file is, that if you do, and are using DFTP, all your server settings will be lost as well.

Thank you so much Inger, this solved it for me too.
Windows 10 64bit.
Made in Germany
User 2684790 Photo


Registered User
31 posts

Scott Swedorski wrote:
If anyone does have this issue, please contact support before deleting that file. We are trying to gather more information on why this is only happening to a few people so we need to get some OS data. This will then help us debug what is going on.


I moved this file only. What do you need exactly for investigation?
Windows 10 professionial (recent build) 64bit.
Made in Germany

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.