HELP! Audio player not working

User 495092 Photo


Registered User
244 posts

I just uploaded my new site and the Amazing Audio Player is not working (it works on other sites I made with a slightly older version of RSD). Also, I see it cut off the footer of my page! Help! (It won't let me attach my rsd file because it's bigger than 2 MB)

www.tanyasolomon.com

T.
User 2623310 Photo


Ambassador
266 posts

It looks like you are missing code for the player in order to play. If would to upload it to dropbox and provide a link to it the file. I can take look it for you..

That's why your footer is all messed up...

Thanks
User 2623310 Photo


Ambassador
266 posts

Looks that I found the problem..
Please find this part of code

<!-- End of body section HTML codes --</div>
<div class="container footer">
<div class="rule rule-3">
<hr>
</div>
<div class="container footer-nav">
<span class="text-element text-3"><span class="text-text-3">My videos on YouTube:</span>
</span><a href="https://www.youtube.com/user/tanyaviola" target="_blank" class="social-image social-icon-1"><img class="youtube-icon" src="./socialicons/webicon-youtube.png" alt="Social Icon"></a>
<div class="container">
<span class="text-element text-2" id="text-1"><span class="text-text-2">©2018 Tanya M. Solomon</span>
</span>
<a class="link-text text-link-1" href="mailto:%20tanya@tanyasolomon.com" id="contact">Contact: tanya@tanyasolomon.com</a>
<div class="container">
<div class="html-element" id="Statcounter"><!-- Default Statcounter code for Tanya Solomon
http://www.tanyasolomon.com -->

and change it to the follow

<!-- End of body section HTML codes --</div>
</div>
<div class="container footer">
<div class="rule rule-3">
<hr>
</div>
<div class="container footer-nav">
<span class="text-element text-3"><span class="text-text-3">My videos on YouTube:</span>
</span><a href="https://www.youtube.com/user/tanyaviola" target="_blank" class="social-image social-icon-1"><img class="youtube-icon" src="./socialicons/webicon-youtube.png" alt="Social Icon"></a>
<div class="container">
<span class="text-element text-2" id="text-1"><span class="text-text-2">©2018 Tanya M. Solomon</span>
</span>
<a class="link-text text-link-1" href="mailto:%20tanya@tanyasolomon.com" id="contact">Contact: tanya@tanyasolomon.com</a>
<div class="container">
<div class="html-element" id="Statcounter"><!-- Default Statcounter code for Tanya Solomon
http://www.tanyasolomon.com -->/div>
User 495092 Photo


Registered User
244 posts

Hmmm, I don't even know where that is!! And why is it showing on my 1 other page:

http://www.tanyasolomon.com/cornelissen.html

The player is not in the footer (that's a separate issue). I entered all the html exactly as I've always entered it (for the audio player) and uploaded the correct files and folders to my site. But maybe this updated RSD has something different that I'm supposed to do when I add an html element?

T.
User 2623310 Photo


Ambassador
266 posts

It looks like something did not get close out. That's usually happens if the footer is all messed up.. If you can upload yopur file to Dropbox and provide a link to it. I can take look at it for you.

Or try zip the file and see it will allow you to attached it.
User 495092 Photo


Registered User
244 posts

I see the footer in my "preview" on RSD. So I'm not sure why it's just not there in the browser. Also not showing on my phone so it's not a browser problem. And it was there when I first uploaded the page. I didn't change anything with it but I have since re-uploaded the site for various other changes.

T.
User 2623310 Photo


Ambassador
266 posts

I would deleted the stuff you added and see if that works for you. I see that you have a lot of <!-- and --> in the codes for both pages. Maybe one didnt get added when you copy and insert into your html block. All they are used for is blocking something out in order not to show up on the page. I would try deleting what you have inserted and see if that helps you out.
User 495092 Photo


Registered User
244 posts

I've redone the html several times today. So I don't think it's that. I'll do it again though. Although the audio player is only on the index page. Are you talking about the footer? I didn't add anything. I didn't change it. And it looks the same on both pages in RSD.

Also, I see that RSD has an audio player. Just noticed it. Does that work pretty well?
User 2623310 Photo


Ambassador
266 posts

Yes it does. I have had good with it.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.