Building a simple registration form...

User 2921325 Photo


Registered User
2 posts

On our website we use more then 50 registration forms for our courses. Previously I made this quit easy in Adobe Muse. In Site Designer it seems not so easy and the two basis tutorials are not completely giving me the answers.

Perhaps there are more tutorials avialable or a step by step document to be more helpfull.

I have tested the "sync up Site designer with Form builder" tutorial, downloaded the files. Putting the files on my hosting platform and filling in the Site Designer form it is giving an error. But when I go directly to the Form builder page it is working. So obviously I am doing some wrong in the proces. How can I connect the script to the html file while using my own hosting? Perhaps a screenshot of the locations of the files is helpfull.

Thanks!
User 187934 Photo


Senior Advisor
19,684 posts
Online Now

Hi Berry,
Can you provide a link to at least one of your forms that your trying to hook to your Form Builder scripts? This way it's easier to figure out the issue.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2921325 Photo


Registered User
2 posts

Thx Eric for checking

I am doing the test with the CC roasters example;
1. the Site Designers form seem to work: https://www.lightingdesignacademy.org/test03/index.html
2. the Web Form builder form is working and I receive a confirmation e-mail https://www.lightingdesignacademy.org/test03/index.html
3. confirmation page is working from the Web from builder form: https://www.lightingdesignacademy.org/test03/index.html

So I think or I have made an error in Site designer to connect the script or I don't have the files in correct folders.

Looking forward to your suggestions ;-)
User 187934 Photo


Senior Advisor
19,684 posts
Online Now

Your forms php file is missing or in the wrong location.
Your form submits to here.
https://www.lightingdesignacademy.org/t … rm-lda.php
It's missing or your files aren't uploaded to the proper directory.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.