Build 2.5.2400 Image file problems -...

User 2823310 Photo


Registered User
309 posts

How did you do that Wayan, I tried adding the same images from the folder but that only works for preview. The images inside RSD still don't show correctly. They do if you replace each but that's a real pain opening and closing.
I just tried your idea and added the entire folder but that duplicates the folder and if you remove the folder and add it again it breaks all the links and makes it even worse?
So what's the magic my wise friend?
User 2699991 Photo


Registered User
1,643 posts
Online Now

Alter Eagle wrote:
How did you do that Wayan, I tried adding the same images from the folder but that only works for preview. The images inside RSD still don't show correctly. They do if you replace each but that's a real pain opening and closing.
I just tried your idea and added the entire folder but that duplicates the folder and if you remove the folder and add it again it breaks all the links and makes it even worse?
So what's the magic my wise friend?


Don't know about magic,, I selected the root,, then add folder,, selected the folder,, and then at the prompt ticked the box for apply to all then replace img
The Sky Is A big Empty Space : But There Is No Room For Error
website https://rsdtutorials.com
User 2823310 Photo


Registered User
309 posts

Hmmm, that's what I tried first but the replaced image paths are still broken inside RSD.
Oh well back to one at a time open close open close open close open close open close open close open close open close open close.... :rolleyes:
User 379556 Photo


Registered User
606 posts

I recently reported a problem which looked like a glitch in the program, but the problem proved to result from minor corruption of the RSD project file.

I guess it will already have been done, but, if not, it might worth submitting the project file to the CoffeeCup team for checking - if only to prevent future problems when working with that project file.

Frank
User 232214 Photo


COO
798 posts

Alter Eagle wrote:
Hmmm, that's what I tried first but the replaced image paths are still broken inside RSD.

We have not received any other reports about this — it is very likely something specific to your situation. If you send us the project we are happy to take a look.

The future of web layout has arrived and it's called CSS Grid. CoffeeCup helps you to get ready with a free guide, the Grid Builder app plus cool demos & themes.
User 2823310 Photo


Registered User
309 posts

If it hasn't come up then it must have been, looked like it was install related not save. I replaced all the images which repaired the paths.
User 232214 Photo


COO
798 posts

Alter Eagle wrote:
If it hasn't come up then it must have been, looked like it was install related not save. I replaced all the images which repaired the paths.

Something might have happened to the project, I suggest to have us look at it to prevent this from happening going forward.
The future of web layout has arrived and it's called CSS Grid. CoffeeCup helps you to get ready with a free guide, the Grid Builder app plus cool demos & themes.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.