black mirror theme question - Post ID 278485


Registered User
210 posts

How do I get rid of the blue line over the nav item on hover? I've clicked everywhere I can think of, but to no avail. I'm sure it's simple, but I'm missing something.
Thanks,
MJ


Senior Advisor
11,003 posts
Online Now

Hi, for us to be of any help, you need to post your project file, so that we can take a look and see where that blue line is sitting.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/



Registered User
430 posts

I think it is a top border setting on hover ?


a.link-text.nav-item:hover {
border-top-color: #50b1a9;


http://theme-shop.coffeecup.com/
Break on through to the other side


Registered User
1,560 posts
Online Now

Twinstream wrote:
I think it is a top border setting on hover ?


a.link-text.nav-item:hover {
border-top-color: #50b1a9;


http://theme-shop.coffeecup.com/
yes twins team is correct. You need select the link text change from regular setting to hover go to borders and make it so just the top border is selected and then make the border none.
The Sky Is A big Empty Space : But There Is No Room For Error
website https://rsdtutorials.com


Registered User
210 posts

thanks everyone...I got it to go away, but for some reason it blinks when you mouse out? (briefly appears and then goes away) I"ll mess around with it...I"m sure it will go away :)


Registered User
579 posts

I don't know, but it might be worth checking whether that top border setting was made only in the Hover state. Perhaps it was also set in one of the Out of View, Active, Focus etc. states.

Frank



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.