Weird Glitch When Trying to Delete a...

User 476372 Photo


Registered User
176 posts

I don't know, maybe I am doing something wrong, but I have a menu all created (sized, fonts, colors, break points, etc) and decided to eliminate a sub-menu link. When I clicked on the little minus button to delete it, I lost ALL formatting of the menu. Is there another way to delete a link out that won't mess up the formatting to where I have to start over with it all?

Thanks! :)
SPOON FROG graphics - Affordable Web Site Design & Ecommerce Design
www.spoonfroggraphics.com
User 122279 Photo


Senior Advisor
13,267 posts

If you are talking of the minus next to the plus, to the left of the slider, they are for adding or deleting breakpoints. If you click on the minus you will thus remove a breakpoint, and of couse all the formatting from the breakpoint and further to the left will also go down the drain.

To add or delete menu buttons, click on Elements, just above the plus and minus, and then you will see the list of buttons you have. Select the one you want to get rid of and click the minus below that list.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2699991 Photo


Registered User
3,124 posts

Yes that has just happened to me, tried to delete a button from within the elements section,(not in design pane) BOOM all formatting gone into the atmosphere.
Maybe we should open a support ticket or something

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 476372 Photo


Registered User
176 posts

Thanks for the replies. Inger, thanks for your explanation. It appears that I am doing it correctly.

Wayanjaya, I am so glad someone else has experienced this, too. I thought for sure, I was just doing it wrong. You mention opening a support ticket. Where do we do something like this because I really need to get this resolved because the site is for a client and it will be a pain if I have to reformat it every time I have to remove a link.
SPOON FROG graphics - Affordable Web Site Design & Ecommerce Design
www.spoonfroggraphics.com
User 122279 Photo


Senior Advisor
13,267 posts

Click on your name up to the right of this page, then you see 'Your supportroom'.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 476372 Photo


Registered User
176 posts

Thank you! Got it all sorted. :)
SPOON FROG graphics - Affordable Web Site Design & Ecommerce Design
www.spoonfroggraphics.com
User 2699991 Photo


Registered User
3,124 posts

I wonder why then they haven't replied to my support request about that,,,,

What did you have to do

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 476372 Photo


Registered User
176 posts

Wayanjaya, unfortunately, I had to recreate the menu. It is a glitch that happens once in a while. Once I rebuilt it, I didn't have the issue.
SPOON FROG graphics - Affordable Web Site Design & Ecommerce Design
www.spoonfroggraphics.com
User 2147473 Photo


Registered User
156 posts

Happens to me too. I suppose then I must recreate the entire menu :(
User 2699991 Photo


Registered User
3,124 posts

I just delete the buttons that I need to in my HTML editor

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.