Blue Line Around Mobile menu when...

User 2699991 Photo


Registered User
3,124 posts
Online Now

I am sure this has cropped up before, but can't for the life of me find any reference to it.
I have a menu which works great all the way down, except for at the smaller displays, when you click on it to open, it gets surrounded by a blue border, cant find out where that comes from also,

Obviously a css thing to do with visited links in some way and must be somewhere in the main css file for the web-site (RLMP) because it only appears when viewing the site live so to speak (not previewing in Menu builder before exporting)


Whilst the blue border is ok, it is the wrong colour blue anyway, and the site doesn't lend itself to the mobile menu having a border anyway

Hope someone can put me on the right track to get rid of this thing

Thanks in Advance
Have a great day wherever in the world you are

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2699991 Photo


Registered User
3,124 posts
Online Now

Update
Sorry It DOES appear in preview before exporting, I had background transparent, so it was hard to see,

Still cant find out where it is getting the border from

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 187934 Photo


Senior Advisor
19,242 posts

Can you share a link so we can see it?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 122279 Photo


Senior Advisor
13,267 posts

Sounds like you need to add a 'border: none;' someplace in your css, on an a tag.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2699991 Photo


Registered User
3,124 posts
Online Now

Hi all have tried everything removes all colours for links on everything still appears

I will put the first page up temporarily, it's not totally flexbox ready yet bcs I have spent all day trying to solve the blue line.

www.thorgarage.com/test-flexbox/index.html

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2699991 Photo


Registered User
3,124 posts
Online Now

Sorry I forgot to mention, It doesnt have 'the blue line around the latest IE (EDGE or something as they call it, I always thought that was the name of a guitarist in some irish group)

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 122279 Photo


Senior Advisor
13,267 posts

Attached is what I see in Ffx and Edge. I don't see any blue lines. Maybe you need to clear your browser cache, or maybe I have misunderstood.
Attachments:
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2699991 Photo


Registered User
3,124 posts
Online Now

Yes Ingar thanks,Firefox & Edge DON'T show it only opera & chrome,

attached is what I see for those 2 browsers, I don't know about safari as I am windows/android, and don't have access to apple stuff

If I look at the page properties (in html code) the blue border is the exact same colour as the page properties for "links"I cannot change those colours in properties because it is controlled by coffee-cup style.cc - coffee-cup main.css - coffee cup wireframe. Yesterday I went through each of them and changed every reference I could find to the colour (one by one) replacing it with another colour in the hope I could find which bit in those css files was putting it there, but not one time did it change.

Having slept on it, I am now wondering if it is some setting in Chrome and Opera that puts the blue border around.

Thanks for looking
Have a great say wherever you are in the world

Attachments:

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2699991 Photo


Registered User
3,124 posts
Online Now

update

got to be my settings on the laptop

just got one of those new smartphone things with opera for mobile on it and no blue line so its my
laptop after all that

thanks for trying guys, time to hit the beach now grab a couple of cold beers and watch the sunset.

thanks again
Wayan

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.