Menu Builder (Discontinued) - Page 9

Menu font size changes......  

6 Posts | 58 Views | Last Post by Eric Rohloff on Feb 27th, 2014 at 06:20 AM

Issues with saving.  

4 Posts | 84 Views | Last Post by Jo Rice on Feb 23rd, 2014 at 06:49 PM

Menu Builder changed the alignment of my website  

15 Posts | 121 Views | Last Post by Ernie Hodge on Feb 23rd, 2014 at 03:05 PM

Trying the Menu Builder for first time..........  

14 Posts | 101 Views | Last Post by G'kar on Feb 21st, 2014 at 09:39 AM

Adding new menu designs?  

6 Posts | 83 Views | Last Post by Gunsmoke on Feb 21st, 2014 at 08:45 AM

Menu Frozen  

6 Posts | 45 Views | Last Post by Gunsmoke on Feb 17th, 2014 at 05:09 PM

Embedding a CC menu question  

7 Posts | 69 Views | Last Post by paintbrush on Feb 15th, 2014 at 12:55 PM

A few questions...  

6 Posts | 49 Views | Last Post by paintbrush on Feb 10th, 2014 at 01:51 PM

Deleting Menu Elements  

2 Posts | 26 Views | Last Post by Steve on Feb 5th, 2014 at 07:40 PM

Menu Builder not allowing drop of a third level menu  

3 Posts | 48 Views | Last Post by Alan Chate on Feb 4th, 2014 at 06:26 AM

Menu builder export  

5 Posts | 51 Views | Last Post by Thomas Armstrong on Feb 4th, 2014 at 12:00 AM

Responsive  

14 Posts | 91 Views | Last Post by Michael Hunter on Jan 27th, 2014 at 05:51 AM

Using the same menu on multiple pages  

4 Posts | 72 Views | Last Post by Tezza on Jan 24th, 2014 at 11:47 PM

multiple lines in menu builder  

4 Posts | 40 Views | Last Post by Inger on Jan 20th, 2014 at 04:57 AM

How to make make menus fit....  

6 Posts | 60 Views | Last Post by Per on Jan 19th, 2014 at 12:16 AM

Need some assistance with Menu Builder Please.  

4 Posts | 51 Views | Last Post by Eric Rohloff on Jan 9th, 2014 at 11:31 PM

Menu Builder #2  

2 Posts | 44 Views | Last Post by Inger on Jan 6th, 2014 at 08:20 AM

Menu Builder won't take saved changes  

3 Posts | 40 Views | Last Post by Julie Watkin on Dec 31st, 2013 at 06:47 PM

menu builder  

8 Posts | 64 Views | Last Post by Inger on Dec 27th, 2013 at 04:31 AM

vertical AND a horizontal different menu on one page  

10 Posts | 114 Views | Last Post by Eric Rohloff on Dec 18th, 2013 at 09:32 PM

Hover icons missing. Active buttons not working at all.  

11 Posts | 80 Views | Last Post by Scott Swedorski on Dec 18th, 2013 at 06:50 PM

Menu works on S-Drive but not on external website...?  

7 Posts | 60 Views | Last Post by benjaminpalma on Dec 13th, 2013 at 02:23 PM

What am I missing here? Touchscreen Problem  

6 Posts | 79 Views | Last Post by Eric Rohloff on Dec 12th, 2013 at 02:16 PM

iframe + Menu Builder  

1 Posts | 28 Views | Last Post by UncleMap on Dec 6th, 2013 at 07:12 PM

Menu Builder can feature animated gifs!!  

2 Posts | 26 Views | Last Post by Eric Rohloff on Dec 5th, 2013 at 03:19 PM

Menu Builder won’t work – what am I doing wrong?  

9 Posts | 74 Views | Last Post by Scott Swedorski on Dec 3rd, 2013 at 11:56 AM

Submenu buttons aren't consistent  

6 Posts | 66 Views | Last Post by Michelle Cahal on Dec 3rd, 2013 at 09:14 AM

Hover problem in IE, but not in any other browsers  

15 Posts | 96 Views | Last Post by Gunsmoke on Dec 2nd, 2013 at 10:40 PM