Suddenly cannot copy and paste - Post...

User 1967059 Photo


Registered User
11 posts

Lockbox 5.0 Build 113 - purchased

I'm currently unable to copy and paste in my lockbox. This started about a week ago. Any ideas?
User 103173 Photo


VP of Software Development
0 posts

Copy and Paste is a Windows function. Have you tried rebooting your computer?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1967059 Photo


Registered User
11 posts

The computer has been rebooted numerous times over the past week. So the answer is, "Yes."
User 103173 Photo


VP of Software Development
0 posts

You can find a few troubleshooting tips here:

https://www.google.com/search?q=copy+an … p;ie=UTF-8
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1967059 Photo


Registered User
11 posts

Excuse me. I wasn't clear. Copy and paste works everywhere EXCEPT in Lockbox.
User 103173 Photo


VP of Software Development
0 posts

Glenda Glayzer wrote:
Excuse me. I wasn't clear. Copy and paste works everywhere EXCEPT in Lockbox.

Copy and Paste is a Windows function. There is no setting within LockBox to control copy/paste. You can find a few troubleshooting tips here:

https://www.google.com/search?q=copy+an … p;ie=UTF-8

Give one of them a try and see if it helps.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1967059 Photo


Registered User
11 posts

I tried all the Windows patches, including sfc/scannow. Ultimately, I stumbled across a page which addressed different applications one can have on a PC which could be causing the problem and tells how to fix each.

You're right, of course, that it isn't Lockbox with the problem. Lockbox seems to be the only app which was impacted.

My fix is in.
User 2287960 Photo


Ambassador
519 posts

Glenda

Can you give us a clue to what the fix was, may help others.

Keith
User 1967059 Photo


Registered User
11 posts

After trying all the suggestions I could find on the internet, I found this page on an unexpected site.
One of my settings inside a newly installed program (specifically Webroot) was causing the problem.
http://www.ctimls.com/Support/KB/Error%20Fixes/Fix_Clipboard_Issues.htm
User 2147626 Photo


Senior Advisor
2,942 posts

Interesting. Thanks for posting that !
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.