5.0 build 113 not holding the run in...

User 56294 Photo


Registered User
2 posts

I have just moved to a new PC which is running Windows 10 (ver 1511 build 10586.17)
Lockbox works fine except it will not retain the run in tray option after a reboot.
I can set the option and all is OK up to a reboot, but after that I have to enter the user name and password everytime until I go back and reset the run in tray option.
I have tried running program as admin to set the option, this makes no difference other than after running as admin when you exit lockbox it is still running in task manager and will not allow me to run it again until I close down that task.
Whilst I do not often reboot, it would be nice if that option was retained so I only need a single log in after reboot and don't have to reset the option each time.
Would appreciate any ideas.
Thanks
John
User 379556 Photo


Registered User
692 posts

I had exactly the same problem in Windows 10 build 10240 (the big November update hasn't come through on my machine yet). Uninstalling and reinstalling Lockbox solved the problem for me.

Frank
User 56294 Photo


Registered User
2 posts

Thanks Frank, I already reinstalled twice with no change. I seem to remember this happening when I first installed it, but can't remember what the solution was.
User 379556 Photo


Registered User
692 posts

If the re-installation was preceded by uninstalling the program (rather than just installing again over the top of the previous installation) and didn't work the trick, I would be inclined to ask for help in 'your support room' (menu at the top right of this screen). I now have updated Windows 10 to version 1511 build 10586.29, and can confirm that Lockbox 5.0 Build 113 is still holding the settings in question.

Frank

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.