The Zip File Link in this Posting...

User 445977 Photo


Registered User
81 posts

Howdy do,

Must be doing something wrong ???

I built this menu as header menu for a
forum I belong to.

I will operate the links within the menu preview mode,
but not external either with the psrtopmenu.html the
menu generates..

I used both FF and IE... no luck...

I then built a new menu from scratch... actually this one
thinking... well something got screwed up... it also doesnt work..

http://www.the-web-seeker.com/simple/psrtopmenu.zip

I could not find out how to attach files, or your forum does
not allow...

Also for the curious... the simple area is a workspot I set up
for the PSRTUTORIAL.com website owner.... Great guy...Been helping him
about 2 1/2 years... mainly music stuff...
I am also the Seeker over there...

Would appreciate comments and/or help..

Thank you,

Seeker
"Our Home is Over the next Hill" Johnny Cash
User 122279 Photo


Senior Advisor
11,225 posts
Online Now

Hi,

This forum doesn't allow attachments. To show something, you have to do it the way you did; upload it somewhere and give us the URL.

I'm not sure I understand what you are saying about the use of this menu. Not external?
I tried your menu: http://www.coffeecuphelp.com/inger/test … pmenu.html

Every link works. I made one extra button, and when clicking on it in preview, it worked fine, as did your buttons.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/


User 445977 Photo


Registered User
81 posts

Inger,

Within the preview mode of the Menu builder all the buttons worked fine.
But when using as external Local mode within FireFox or I.E. They would not work...

I do set index off on a few directories on my host...will take a look at
that... but didnt think when running in a local mode this would make any
difference...The links were/are WWW url's.

I've sorta given up on the menu builder for some things.. Have been
working with CSS tabbed/and/or vertical menus...They load a lot faster,
and are easy to modify....once in a usable mode...

I think that the menu builder with its flash functions "May" have some
detrimenal effects to other code within the application... Dont know
for sure, but will soon...

Also the folks I'm doing the work for are worried about future maintenance
and wanted a "Coded" menu system...they are currently using tables, which
works just fine, but it a lot of code to write... and Being I'm so
green, I'd rather modify, than write original code.....

Will check on the Host rights a bit later today...
Thank you,

Seeker
"Our Home is Over the next Hill" Johnny Cash
User 122279 Photo


Senior Advisor
11,225 posts
Online Now

What do you mean by 'external Local mode'?
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/


User 445977 Photo


Registered User
81 posts

Inger,

When them completed menu is saved there is
5 or 6 files saved... One being name.html...
This is one that would not work with FF or IE...

Also I created a page with Visual Website Builder.
And used the Flash tool added to this application.
It would not work as a menu...you can see it,
but did not do the links...

This is what I meant by external Local to the Menu builder..

Thank you,

Seeker
"Our Home is Over the next Hill" Johnny Cash
User 11165 Photo


Registered User
4,316 posts

I thought I might help Inger.

I am not sure exactly what problem you are having.
I downloaded your zipped files and testing them in a HTML Editor and VSD:

HTML:
http://www.coffeecuphelp.com/djean/user … pmenu.html
Visual Site Designer:
http://www.coffeecuphelp.com/djean/user … fault.html

Your Menu works in IE and FireFox for me.
I also opened your file in Flash Menu Builder and the Preview worked fine for me. All of your links worked.

The only thing I can think is that you need to activate your active X control in IE and FireFox. Are you getting any message to active control?

seeker wrote:
When them completed menu is saved there is
5 or 6 files saved... One being name.html...
his is one that would not work with FF or IE...

When I unzipped your files, you have your 'psrtopmenu.html', if that is what you are referring to. I viewed the file both in IE and FireFox, and they worked.
http://www.coffeecuphelp.com/djean/user … pmenu.html

When you say they do not work --- Do you mean that you get an error message? Is your page blank? Maybe post specific things that happen when you try to view you menu.
Darce Jean
User 445977 Photo


Registered User
81 posts

Darce Jean,

When I click all they do is the selection bounce..
Notta More... No Javascript notificaiton at all....
Like on some of the other menus..
Do believe I did the I.E. fix for saving....

Sometimes when building something a spurious happening
can occur... no explanation....

So I've completely rebuilt the menu from scratch... didnt help...

No error messages at all, just the menu button reaction...no crash
notta...

I already gave up and got a nice tabbed CSS menu which I modified
and is working Great... loads fast... Seems compatible on FF and IE...
on several other machines...

I appreciate you folks help.... and will use CC menu builder more,
but for now, I'm giving up on this one.... have a whole bunch of
little bon-fires, licking at my heals...so trying to work on them...

Again thanks to you all,

Seeker
"Our Home is Over the next Hill" Johnny Cash

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.