Announcing sIFR Maker 1.0


VP of Software Development
27,188 posts
Online Now

Converting fonts to Flash™ used to be a technical, time-consuming process. But now, with sIFR Font Maker, you can quickly and easily convert your font files to Flash™ format (SWF) for use with Website Font or any other sIFR3 application.

Just choose the font files you want to convert, the characters you plan to use, and the location where you want them saved. sIFR Font Maker will automatically convert the selected files to an SWF file ready to use with any sIFR3 application.


Download Now at:
http://www.coffeecup.com/sifr-font-maker/

Works with Website Font 4.0, download now at:
http://www.coffeecup.com/website-font
"Do you want to make cool responsive website layouts? Check out Responsive Layout Maker Pro and start creating your own responsive layout design now at at http://www.coffeecup.com/responsive-layout-maker-pro/ "


Registered User
3 posts

Thank you. I will do that.
Linda


Ambassador
1,058 posts

Have you tried the 1.0 version?


Administrator
1,371 posts

Linda Conover wrote:
My sIFR Font Maker beta has expired. What can I do now?


sIFR Font Maker is a free program. You can get the full release here.


Registered User
1 post

You may have an older version or downloaded from a site other then coffeecup.com If you download the latest version, it will correct the expiration issue.


Registered User
21 posts

The download page only shows the beta file to download, the same has just happened to me..... ie; the expired message.

The actual file that saves when you click on download at http://www.coffeecup.com/sifr-font-maker/download/ is sIFRFontMaker_Beta_Windows.exe


Registered User
19 posts

There are some that may be confused by the file name from the above mentioned download, "sIFRFontMaker_Beta_Windows.exe". especially the beta part.;)
And now abide faith, hope, love, these three; but the greatest of these is love. 1 Cor. 13:13


Registered User
19 posts

The software still is in beta. The official version is 1.0 Beta.


Registered User
21 posts

I'm not confused, that's the file that downloads and when you install it and then try to open you get a message saying it has expired.

Please provide a link to the 1.0 version or whatever file will not come up with this problem.


Registered User
155 posts

Same thing happens to me...I have uninstalled all versions. and reinstallled the above recommended 1.0 version to no avail....

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.