2016 merchant security upgrades by PayPal


Registered User
4 posts

One of the reasons that I chose to use Shopping Cart Creator is the simple integration with PayPal. But, now I am concerned that the recently announced merchant security upgrades by PayPal will create a problem for us users. Does anyone know if we will need to do anything to update our sites using Shopping Cart Creator or Web Form Builder and PayPal? Or, is Coffee Cup going to upgrade the software and/or their S-Drive servers?

Here is what PayPal said I need to do - but I don't know how to do it or even if I need to:
SSL Certificate Upgrade to SHA-256 and TLS 1.2 and HTTP/1.1 Upgrade




VP of Software Development
49,402 posts

You can ignore those emails. These security update warnings do not apply to Shopping Cart Creator or Form Builder. All payments are passed through the browser directly through PayPal where they process the transaction.

If you were using one of their payment integration methods like Pro, then you would need to worry about the SHA-256 but we use Express and Payments Standard which does not apply to these methods.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.