Give us your feedback!


Ambassador
2,150 posts

Eric all i am getting is black screen with in left corner ::

Load failed: no data found.
– /
Greenhouse

Just few pics

I am vieing in firefox
Started using CC VSD in January 2009, I don't do HTML code, sales exceeding £100,000 from my SCCP & SCDP shop to date, Enjoying semi-retirement
Hosted FREE on CC S DRIVE www.chauffeurdrivenluxurycars.co.uk
My new VSD & SCCP site Oct 2011 www.deloreanjewellery.co.uk
My friendly window cleaner www.mwcwindowcleaner.co.uk


Senior Advisor
3,167 posts
Online Now

Eric, that's exactly what I had going on...
From J.'s post above:
Looks like the album dimensions are larger than the images you uploaded. For example, it looks like the photos you uploaded were 512x512. If you make the album embed dimensions smaller than the images, everything should show up fine. Try this URL - I think it looks pretty good :)


After changing the dimensions (400 x 400) it worked. He says it's a known issue, so I expect it will be resolved soon(ish) :D
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com


Senior Advisor
13,484 posts
Online Now

All of my images are 600X400 and I made the script be 599X399 and still no luck.:/
I even tried 320X240. but still no images loading.
The href isn't keeping up with my album changes.:lol: My album is named greenhouse and it still on the last change I made when I named it my-photos.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for use in my job.
http://pestlogbook.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.