Email For Code/Error


Registered User
47 posts

Hey everyone,

I am in process of converting my site over to responsive.

I got around to my contact page and everything is fine.....On the desktop or laptop.

The email form shows up fine.

However, on my phone, an android I do not see the form, I see "Form Object"

Here is the page http://www.cancunflyfishing.net/flyfishing_contact.html

Anyone have any idea why it would be fine on the laptop and not my phone?

Is it just a problem with my specific phone maybe.

Appreciate anyone's comments or check on your phones.

Thanks


VP of Software Development
49,340 posts

I see you are still using the Classic version of Form Builder. This version has been discontinued for some time now in favor of the new HTML version of Web Form Builder that was released in October 2011. Now that you have gone responsive, it is even more so important to get rid of that Flash based form and cover it to HTML!

Here are just a few features that make this upgrade totally worth it ;-)

- Your forms are now be viewable on all mobile devices. That means iPhone, iPad and Android users can now contact you, which was impossible with the Flash version.

- Accept payments through your form with PayPal, 2Checkout, Authorize.net and Google.

- Build and manage mailing lists through integration with MailChimp.

- Build conditional rules that make elements appear based on selected items.

- Free form hosting. Simply publish your form to our S-Drive service and paste the small block of code into your webpage and you are done!

Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
47 posts

Hey Scott,

Yeah I have probably had that form on my site since I launched it in 2007 and guess I never needed to change or update it before.

I think I have already purchased the newer version of form builder.

WebForm Builder 2.5 Build 5437

Is this the latest you are referring to?


VP of Software Development
49,340 posts

Jonathan Warren wrote:
Hey Scott,

Yeah I have probably had that form on my site since I launched it in 2007 and guess I never needed to change or update it before.

I think I have already purchased the newer version of form builder.

WebForm Builder 2.5 Build 5437

Is this the latest you are referring to?

Yep, that is it! :)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
47 posts

Thanks, I have some updating to do


Registered User
47 posts

Hi Scott,

Don't know if you are around today.

I uploaded my new form and have a question.

I mentioned the other day I have the newer software just never updated the form on this site but have used the software and put forms on some of my other sites.

The form builder has a default submit button and its blue. I see the option to change the color, and did change the color on previous forms but can not figure out why its not changing now even when I change the color of the button.

I have also tried to change the color of the text. On the form builder software the font color is changed but when I upload it it's not the color I changed it to.

Can see the problem here.
http://www.cancunflyfishing.net/flyfishing_contact.html


Registered User
47 posts

Nevermind.......found it for both


Ambassador
220 posts

Hi Jonathan,

For the submit button you still have the image for the button showing. You need go back to web form builder to delete the image. Please see attached image. As for the color what color are you trying to change?
Attachments:


Registered User
47 posts

Thanks I saw that right after I posted....

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.