live chat program


Registered User
1 post

Hi I am building a website for client who wants to have a live chat facility on it.
I have seen the live chat details and have just a few questions?

How does the client access the live chat once it is on their site and live on the net?

Where can I see a live demo or previously installed version in action?

I have seen that there are quite a few people who have posted problems with this program(via the forum). Is it easy to install/complicated to use or is this just an oversight by a couple of people. Does the program come with a manual and/or installation details?

Thank you to anyone that can help me with these questions!


Senior Advisor
2,174 posts

Neil - Live Chat does come with a "Help File" that opens both independently and in-program. As far as ease of use, I played around with it and found it easy enough to install and use. However, there have been some users that had problems. I don't really know if those were true problems, or if they were operator errors as I haven't really followed those threads.

Best bet for you would be to download the trial version. Install it, and try it out. If everything works out, then you can purchase. If you have some problems, you can post here and open a support ticket. One way or another, if there is a solution to any issue, those are the best ways to find it.
Living the dream, stocking the cream :D


Registered User
41 posts

Hi All,

I am relatively new to this site and have actually just published my site and "gone live". Everything looked good until I installed live chat and the search engine from coffeecup. At first my index page was all jumbled and upside down. After re-uploading live chat and refreshing my site page, it looks fine again. The chat box shows well and the search seems to be working fine.

The problem is, chat isn't working. I've watched the tutorial and read a lot in the posts in this forum, but so far haven't found an answer to this problem I have installed it through my web host dot5hosting.com and have it on my Windows 7 PC. I think I uploaded it to the same folder that I indicated when setting up the program. It says everything is fine, but I'm unable to log in to chat.

On my site it doesn't say available or unavailable, it just shows like it's active. When trying to log in it gives me the message that log in failed but I have never even set up a log in name or password. In the tutorial, he moves rather quickly through this part so I've stopped it, repeated it and forwarded it one step at a time but still can't find what I'm doing wrong. I definitely haven't gotten the screen they show where it asks you to set up a password and log in.

I'm getting desperate because I'd like my site to look professional but when it's jumbled up and not functioning all the way it looks anything but. I'd like to purchase several programs from coffeecup including the live chat and the search but I've been waiting to see them both in action. I hope my wait won't be too long.

If anyone can give me information about what step I'm missing or what might be wrong I'd really appreciate it. I also wondered where people bought it for $9. I could really use a bargain with the software I'm looking to purchase from coffeecup but the software I want are all in different packages. Is there some kind of a multiple purchase discount?

Thanks for listening and I hope someone out there can help me out with this.

Sheila


Registered User
41 posts

I forgot to say that, when I click log in from my web site, I get an oops can't find that page error page. I'm getting really frustrated with the whole thing trying desperately to figure it out. Please help!!!!!!!

Sheila


Senior Advisor
2,038 posts

Can we get a link to your site where the problem is occurring so we can inspect your code?
The philosopher has not done philosophy until he has acted upon the mere conviction of his idea; for proof of the theory is in the act, not the idea.

My Web Development Company: http://www.innovatewebdevelopment.com (Created with Coffee Cup Software).

My Personal Website: http://www.EricSEnglish.com


Registered User
41 posts

Hi,

Yes, thanks for responding. My site is thewritesolutionsnow.com. I hope you find something I'm getting ready to pull my hair out.

By the way I just redid everything including pasting a new code on each page of my site and now it doesn't even look right. Also, when I first re-upload the site that index page is a mess until I refresh my browser. If you can give me a clue as to what's going on I would really appreciate it. Thanks again.

Sheila


Senior Advisor
2,038 posts

One thing that may be causing your problem is the file location where you have installed the chat. I think this occurred when you tried to upload internally through the program. It looks as if you wanted to install the chat to the public_html and thus indicated "public_html" as your destination file name. The problem is the program already assumes that as your root directory, so you don't have to put that when you upload.

If you notice when you click on the chat it directs you to this page:

http://thewritesolutionsnow.com/public_html/chat.html

reupload and leave out the "public_html" part so that your site will be uploaded like this:

http://thewritesolutionsnow.com/chat.html.

In fact, when you type that address in your chat does come up. :D
The philosopher has not done philosophy until he has acted upon the mere conviction of his idea; for proof of the theory is in the act, not the idea.

My Web Development Company: http://www.innovatewebdevelopment.com (Created with Coffee Cup Software).

My Personal Website: http://www.EricSEnglish.com


Registered User
41 posts

Thanks so much, Eric. I'm going to try it right now. The only thing is, now my whole family's in bed so I can't check it out, even if it works.

Do I have to now also change the html code on each web page and republish my pages?

I really appreciate your help. Thanks again.

Sheila


Registered User
41 posts

Eureka!! I think it's working but I can't check it out now until the world wakes up. Now the html coding is the same as the one I pasted in last. It doesn't look right though because thewritesolutionsnow.com is listed twice in it. It's come up that way everytime but the one time that it looked right.

Should I now go back and paste that code that doesn't repeat the domain name?

Thanks so much for all your help. I didn't know you could read the code from the site itself like that. I guess you learn something new all the time. I look forward to hearing from you about the html code.

Take care.

Sheila


Senior Advisor
2,038 posts

Yes, you will want to make sure that all of your pages reflect the code change (those pages that you have the chat button on). Otherwise don't worry about the other pages.

Now I just rechecked your page and the main page still has the "public_html" in the chat link. To fix this just go to your "chat.html" in a html editor and look for the link that I posted before:

http://thewritesolutionsnow.com/public_html/chat.html

and change it to:

http://thewritesolutionsnow.com/chat.html

Its located at the end of your main page's html.

Once you make that change, your link should work perfect.

Well, going to bed. Let me know how everything works out. :D
The philosopher has not done philosophy until he has acted upon the mere conviction of his idea; for proof of the theory is in the act, not the idea.

My Web Development Company: http://www.innovatewebdevelopment.com (Created with Coffee Cup Software).

My Personal Website: http://www.EricSEnglish.com


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.