Live Chat #4


Ambassador
50 posts

In Live Chat, I changed the options for the Administrator Display Name to "Customer Service" (without the quotes). However, on the client side (on the web site), it still displays "Administrator."

I have tried to find a remedy.

1. I have cleared my cache and tried again from the beginning.
2. I have refreshed the page.
3. I have recreated the chat files and uploaded them.
4. I viewed the XML file and saw that it says "Customer Service."

What can I do to change it?


Senior Advisor
12,239 posts
Online Now

Can I have a link to test it?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/


Registered User
119 posts

I am having this issue as well. Were you able to find a solution? Please advise. Thanks.

Hey Eric, I have gone to both of your websites listed in your signature. Thank you! I have book marked them and used one of your tips already. It's appreciated!
Love those Nikon's!


Senior Advisor
12,239 posts
Online Now

It looks as if you can change this at the top of the chat.php file at line 15.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.