Image upload issue


Registered User
211 posts

Hi guys,

I've come across a slight issue with DirectFTP. I'm not sure if it's something I have or haven't done, and it's only happened recently.

When I upload a site onto a server, everything goes onto the server. All HTML, CSS, PHP documents and images, all in the correct folder. Then when I go onto the site, everything is there, but the images aren't being displayed. If I drag the images one by one into the correct folder they will show up fine. Also, if I copy a picture off of my server onto my computer via DirectFTP, it corrupts the file.

I thought originally that it was my server that was been a bit dicky so I downloaded Filezilla to test it. When I use Filezilla, it works perfectly.

Once I realised it was DirectFTP I uninstalled it and re-downloaded and installed it. I still have the same issue. What am I doing wrong?

Uploaded via Filezilla: http://www.sparklecloths.com/filezilla/index.html

Uploaded via directftp: http://www.sparklecloths.com/directftp/index.html

Ignore the contact us bit, I haven't uploaded the WFB files onto the server.

Thanks in advance,
Simon
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”


Senior Advisor
12,912 posts
Online Now

Looks as if you files are being corrupted so how.
http://www.sparklecloths.com/directftp/images/bg.jpg
I would open a Support Topic.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/


Senior Advisor
1,625 posts

I am getting this error when trying to view your header.jpg on DFTP site. The image “http://www.sparklecloths.com/directftp/images/header.jpg” cannot be displayed because it contains errors.

I would suggest that you place a support ticket so that CC can help you figure this one out.
"An Apple doth not fall far from its tree, yet an orange does."

http://lbwebsites.com - Web-Design & Hosting.
http://helpsite.sirage.com - HTML5, CSS3 and CC Help Video Blog.
http://www.sirage.com - Personal Site.
http://www.aveofluv.com - Wedding Site.


Registered User
211 posts

I thought I would have to. I just wanted to make sure I wasn't going to make myself look stupid. I do that enough on a regular basis :lol: Thanks Rolly & SireAGE
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”


Registered User
117 posts

I have the same issue. Was your resolved or should I open my own support ticket?
http://www.jassper.com/images/s_logo2_320x240.bmp
The logo should be a red, yellow, to orange fad.

Just to note, I posted about it before, thought I figured it out, but I guess not.

EDIT
I found my old post, I switched to admin mode and it fixed the issue then, but now it makes no difference. Also, if I run it in Admin mode, I can't drag&Drop from file folders, but the image is corrupted either way.
When you speak - You repeat what you already know.
When you listen - You learn.


Senior Advisor
10,375 posts

so there should be no blue and green and it shouldn't look like this one?

http://coffeecuphelp.com/jo/screenshots/fad.png

That's what I see anyways. Have you tried saving it as a .jpg or .png and see if it does the same thing? Wouldn't hurt to find out and narrow down if the extension makes any difference or not. Then I definitely would contact CC and see if they can help you figure out what's wrong. So far I haven't had this issue at all.

What version are you using also?
Jo Ann

http://elementsinwebdesign.com

Some websites created by Elements in Webdesign:
http://cattownrescue.org - A friends site I created to help raise awareness to help stray cats in her area.
http://northbaldwinliteracycouncil.org - the local Literacy Council in my city.
http://lalookssalon.com - one of the local hair dressers in my town.
http://gregmaisfund.com - Dedicated to a friend who recently passed away from Lung Cancer.



Registered User
117 posts

Right, It should look like my user ID photo.
Version 6.9,
File extension doesn't matter, Here is a jpg file
http://www.jassper.com/images/comp.jpg

I am running win7, 64bit
When you speak - You repeat what you already know.
When you listen - You learn.


Registered User
117 posts

Where do open a support ticket? I really need this fixed.

Is there a Free ware FTP that works I can use?
edit
never mind, I found it.
When you speak - You repeat what you already know.
When you listen - You learn.


Senior Advisor
10,375 posts

Good luck and let us know what they say to fix it please so anyone else that has this issue can benefit from it too. *crosses fingers they have some good ideas to fix it* :)
Jo Ann

http://elementsinwebdesign.com

Some websites created by Elements in Webdesign:
http://cattownrescue.org - A friends site I created to help raise awareness to help stray cats in her area.
http://northbaldwinliteracycouncil.org - the local Literacy Council in my city.
http://lalookssalon.com - one of the local hair dressers in my town.
http://gregmaisfund.com - Dedicated to a friend who recently passed away from Lung Cancer.



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.