The Parameter is Incorrect when using Publish


Registered User
19 posts

Hello

Everytime I want to click on Publish, I get 'The Parameter is Incorrect'. Then VSD just freezes. I am using V7 build 8

The only way to close the program is to CTRL ALT DELETE

Can anyone give me a clear answer to how to solve this problem.

I usually use Filezilla, but want to use the Publish feature on the program.

Kind regards
Ian
Ian Rutter - Fantasy, horror, and ghost stories
My blog - Let's Get E-Published - what is it, how to do it, and why do it
http://www.iansrutter.co.uk/blog

My E-book 'The Faeries of Birchover Wood' FREE Smashwords
https://www.smashwords.com/books/view/278703

My E-Book 'The Faeries of Birchover Wood' Amazon US
http://www.amazon.com/The-Faeries-Birch … amp;sr=8-1

My E-Book 'The Faeries of Birchover Wood' Amazon UK
http://www.amazon.co.uk/The-Faeries-Bir … amp;sr=8-1

The Faeries of Birchover Wood Audo Book Podcast. Written by Ian Rutter
http://www.podiobooks.com/title/the-fae … d-the-bad/


VP of Software Development
49,402 posts

Hi Ian

Can you please open a support ticket for this problem and also include your .VNU and _website folder so we can see what is going on with your project?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
19 posts

Sure
Ian Rutter - Fantasy, horror, and ghost stories
My blog - Let's Get E-Published - what is it, how to do it, and why do it
http://www.iansrutter.co.uk/blog

My E-book 'The Faeries of Birchover Wood' FREE Smashwords
https://www.smashwords.com/books/view/278703

My E-Book 'The Faeries of Birchover Wood' Amazon US
http://www.amazon.com/The-Faeries-Birch … amp;sr=8-1

My E-Book 'The Faeries of Birchover Wood' Amazon UK
http://www.amazon.co.uk/The-Faeries-Bir … amp;sr=8-1

The Faeries of Birchover Wood Audo Book Podcast. Written by Ian Rutter
http://www.podiobooks.com/title/the-fae … d-the-bad/


Registered User
61 posts

I am having the same problem. Would love to see the solution posted here. :)
Cheryl

Each day is a new day. You can't change the past, but you can influence the future, especially if you have kids! I love being a mom!


Ambassador
2,174 posts

Cheryl - What version of VSD are you currently using? The OP was on release 8 at the time of his post, and while I'm not sure what the outcome of his problem/support ticket is, we are now on release 18 (last I saw) and this 'might' have been something that was addressed.

If, in fact you are on the current release, I would suggest going the route of a Support Ticket. This forum, while it does get visited by CC folks, is more of a user to user support group. Someone here "might" be capable of helping you resolve this issue, but a support ticket ensures that CC folks will be involved.

That being said, if you wouldn't mind posting the answer that you receive from CC here, it would go a long way towards helping others.
Living the dream, stocking the cream :D


Registered User
1 post

I have just encountered the same problem - is there a solution?


VP of Software Development
49,402 posts

David Edmonds wrote:
I have just encountered the same problem - is there a solution?

VSD has been discontinued since 2015. Move to RSD as your solution. ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.